<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fanboyplanet.com/xmlrpc.php"/>
<title>Comic-Con 2018: The Good Place &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Though we've not gone too much into it on the podcast, The Good Place may be one of the best sci-fi/fantasy sitcoms ever produced. Need proof? Two" />
<meta property="og:title" content="Comic-Con 2018: The Good Place" />
<meta property="article:tag" content="Comic Con" />
<meta property="article:tag" content="Comic-Con 2018" />
<meta property="article:tag" content="D'Arcy Carden" />
<meta property="article:tag" content="Doug Forcett" />
<meta property="article:tag" content="Hugo Awards 2018" />
<meta property="article:tag" content="Janet" />
<meta property="article:tag" content="Kristen Bell" />
<meta property="article:tag" content="Michael's Gambit" />
<meta property="article:tag" content="NBC" />
<meta property="article:tag" content="San Diego" />
<meta property="article:tag" content="SDCC" />
<meta property="article:tag" content="SDCC 2018" />
<meta property="article:tag" content="shrimp" />
<meta property="article:tag" content="Ted Danson" />
<meta property="article:tag" content="The Good Place" />
<meta property="article:tag" content="The Trolley Problem" />
<meta property="article:tag" content="William Jackson Harper" />
<meta property="article:tag" content="yogurt" />
<meta property="og:url" content="http://fanboyplanet.com/comic-con-2018-the-good-place/" />
<meta property="og:image" content="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Good-Place-Banner-500x207.jpg" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Feed" href="http://fanboyplanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Comments Feed" href="http://fanboyplanet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Comic-Con 2018: The Good Place Comments Feed" href="http://fanboyplanet.com/comic-con-2018-the-good-place/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5265288-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5265288-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='http://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fanboyplanet.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/fanboyplanet.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.9.7'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://fanboyplanet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Even Weirdworld Needs Champions' href='http://fanboyplanet.com/even-weirdworld-needs-champions/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://fanboyplanet.com/comic-con-2018-the-good-place/" />
<link rel='shortlink' href='http://fanboyplanet.com/?p=16060' />
<link rel="alternate" type="application/json+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=123d3e0f-18bb-48fb-a6d4-778fd7ba1015&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #db3236;
}
.pp-ssb-widget-modern a.pp-ssb-spotify {
	background-color: #84bd00;
	background-color: #1db954;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteStandard2.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-spotify .pp-ssb-ic {
	background-position: -147px 0;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px 0;
}
.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteRetina2.png);
	}
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
</head>
<body class="post-template-default single single-post postid-16060 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="http://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://fanboyplanet.com/category/comics/"></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://fanboyplanet.com/category/movies/"></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://fanboyplanet.com/category/tv/">About Us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://fanboyplanet.com/category/podcast/">Arrow Season 4 Sizzle From Dragon Con</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://fanboyplanet.com/category/grab-bag/"></a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-16060 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-comic-con tag-comic-con-2018 tag-darcy-carden tag-doug-forcett tag-hugo-awards-2018 tag-janet tag-kristen-bell tag-michaels-gambit tag-nbc tag-san-diego tag-sdcc tag-sdcc-2018 tag-shrimp tag-ted-danson tag-the-good-place tag-the-trolley-problem tag-william-jackson-harper tag-yogurt">
	<header class="post-header">
		<h1 class="entry-title">Comic-Con 2018: <span class="pt_splitter pt_splitter-1">The Good Place</span></h1>
				<p class="meta post-meta">Posted on <span class="updated">July 24, 2018</span> by <span class="vcard author"><span class="fn"><a href="http://fanboyplanet.com/author/dmccaw/" title="Posts by Derek McCaw" rel="author">Derek McCaw</a></span></span> in <a href="http://fanboyplanet.com/category/tv/" rel="category tag">TV</a>  //  <span class="dsq-postid" data-dsqidentifier="16060 http://fanboyplanet.com/?p=16060">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Good-Place-Banner-620x256.jpg" alt="" title="Good-Place-Banner" />
</div>
		<p>Though we&#8217;ve not gone too much into it on the podcast, <em>The Good Place</em> may be one of the best sci-fi/fantasy sitcoms ever produced. Need proof? Two episodes have been nominated for this year&#8217;s Hugo Award for Best Dramatic Presentation &#8212; Short Form, &#8220;Michael&#8217;s Gambit&#8221; and &#8220;The Trolley Problem.&#8221; Hilarious, moving, and thought-provoking to a degree that often gets overlooked because of how funny the show is, <em>The Good Place</em> has earned that &#8220;must see TV&#8221; designation shows covet. Except to get into the Good Place, thou shalt not covet.</p>
<p>To celebrate the show at Comic-Con, NBC-Universal took their traditional Gaslamp spot by the Tin Fish restaurant and built a reasonable (though compressed) version of the neighborhood where the show takes place. Though that required a line-up and registration to participate, the Tin Fish itself was also decorated and its name changed to &#8220;The Good Plates.&#8221;</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/the-good-plates/" rel="attachment wp-att-16067"><img class="aligncenter size-thumbnail wp-image-16067" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-500x500.jpg" alt="" width="500" height="500" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/The-Good-Plates-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>While standing in line for the experience, attendees heard soothing music accompanied by serene images of happiness on video monitors &#8212; happy dogs running, sunshine on clouds, and the like &#8212; interspersed with messages from Janet (D&#8217;Arcy Carden). She offered up trivia about the Good Place and herself (&#8220;Fun Fact: I am Janet&#8221;). Just before going in to the waiting room, we could also see the framed picture of the famous Doug Forcett, a college student who got high one night and came closest to understanding how the afterlife works than any other human in history.</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/doug-forcett/" rel="attachment wp-att-16061"><img class="aligncenter size-thumbnail wp-image-16061" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Doug-Forcett-375x500.jpg" alt="" width="375" height="500" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Doug-Forcett-375x500.jpg 375w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Doug-Forcett-600x800.jpg 600w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Doug-Forcett-768x1024.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Doug-Forcett-620x827.jpg 620w" sizes="(max-width: 375px) 100vw, 375px" /></a></p>
<p>Once inside, a message comes from Michael (Ted Danson) and Janet to help transition attendees to the realities of the afterlife. How did so many people end up dying as a group? Apparently, Tatiana Maslany, Edgar Wright, and a Pokemon Go Snorlax were spotted at a Starbucks, and we were all killed in the resulting stampede. Yes, this introduction took sharp but loving jabs at Comic-Con, softened by Danson and Carden&#8217;s delivery. At least, until Bad Janet (also Carden) showed up, revealing that in the Bad Place, they have a Comic-Con, too. Except&#8230; it&#8217;s pretty much the same as the real one.</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/yogurt/" rel="attachment wp-att-16069"><img class="aligncenter size-thumbnail wp-image-16069" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-500x500.jpg" alt="" width="500" height="500" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Yogurt-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Thankfully, a door opens into the neighborhood, full of brightness and fun. Earlier residents were there to greet you, offering cupcakes and, of course, yogurt. Maybe you wanted to start an eternal game of cornhole, or perhaps ride the carousel of shrimp. In one corner, you could get the same crash course in ethics that Eleanor (Kristen Bell) needed to get from Chidi (William Jackson Harper). Today&#8217;s lesson focused on the Hugo-nominated trolley problem, with a helpful lecturer more manic than Chidi.</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/trolley-problem/" rel="attachment wp-att-16068"><img class="aligncenter size-thumbnail wp-image-16068" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-500x375.jpg" alt="" width="500" height="375" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-500x375.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-800x600.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-768x576.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-1024x768.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-620x465.jpg 620w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-174x131.jpg 174w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Trolley-Problem-70x53.jpg 70w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Of course, things start going awry. Like Eleanor, someone in the crowd doesn&#8217;t actually belong. However, that someone also differs from the show. Instead of shrimp, they may have overdosed on ladybugs, because that&#8217;s the threat that comes from over a building.</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/ladybug-attack/" rel="attachment wp-att-16065"><img class="aligncenter size-thumbnail wp-image-16065" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-500x500.jpg" alt="" width="500" height="500" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Ladybug-Attack-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>The residents of the Good Place chose to have mercy, though, and provide an escape route. Green curtains billow to reveal an escape route back to Earth and a second chance at redemption. I guess Shaun (Marc Evan Jackson) hadn&#8217;t noticed us.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-16060 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://fanboyplanet.com/comic-con-2018-the-good-place/infinite-light/'><img width="500" height="500" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Infinite-Light-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://fanboyplanet.com/comic-con-2018-the-good-place/exit-back-to-earth/'><img width="500" height="500" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Exit-Back-to-Earth-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Ironically, the Comic-Con comparison made in the introduction was proven Saturday, when they shut down this popular installation in order to film the actual show cast experiencing it. These experiences are meant to promote the series, of course, and reward fans &#8212; but the fans getting rewarded aren&#8217;t always the ones who can actually attend.</p>
<p>I was grateful, however, to attend the Good Place Comic-Con, because it&#8217;s much better in San Diego than in the Bad Place. I walked away with a coveted shrimp. Don&#8217;t tell Michael.</p>
<p><a href="http://fanboyplanet.com/comic-con-2018-the-good-place/shrimp/" rel="attachment wp-att-16066"><img class="aligncenter size-thumbnail wp-image-16066" src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-500x500.jpg" alt="" width="500" height="500" srcset="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-500x500.jpg 500w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-800x800.jpg 800w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-768x768.jpg 768w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-1024x1024.jpg 1024w, http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Shrimp-620x620.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><em>The Good Place returns Thursday, September 27 at 8 p.m. on NBC.</em></p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F&#038;t=Comic-Con%202018%3A%20The%20Good%20Place&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ffanboyplanet.s3.amazonaws.com%2Fwp-content%2Fuploads%2FGood-Place-Banner.jpg&#038;p&#091;title&#093;=Comic-Con%202018%3A%20The%20Good%20Place" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ffanboyplanet.com%2Fcomic-con-2018-the-good-place%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://fanboyplanet.com/tag/comic-con/" rel="tag">Comic Con</a></li><li><a href="http://fanboyplanet.com/tag/comic-con-2018/" rel="tag">Comic-Con 2018</a></li><li><a href="http://fanboyplanet.com/tag/darcy-carden/" rel="tag">D'Arcy Carden</a></li><li><a href="http://fanboyplanet.com/tag/doug-forcett/" rel="tag">Doug Forcett</a></li><li><a href="http://fanboyplanet.com/tag/hugo-awards-2018/" rel="tag">Hugo Awards 2018</a></li><li><a href="http://fanboyplanet.com/tag/janet/" rel="tag">Janet</a></li><li><a href="http://fanboyplanet.com/tag/kristen-bell/" rel="tag">Kristen Bell</a></li><li><a href="http://fanboyplanet.com/tag/michaels-gambit/" rel="tag">Michael's Gambit</a></li><li><a href="http://fanboyplanet.com/tag/nbc/" rel="tag">NBC</a></li><li><a href="http://fanboyplanet.com/tag/san-diego/" rel="tag">San Diego</a></li><li><a href="http://fanboyplanet.com/tag/sdcc/" rel="tag">SDCC</a></li><li><a href="http://fanboyplanet.com/tag/sdcc-2018/" rel="tag">SDCC 2018</a></li><li><a href="http://fanboyplanet.com/tag/shrimp/" rel="tag">shrimp</a></li><li><a href="http://fanboyplanet.com/tag/ted-danson/" rel="tag">Ted Danson</a></li><li><a href="http://fanboyplanet.com/tag/the-good-place/" rel="tag">The Good Place</a></li><li><a href="http://fanboyplanet.com/tag/the-trolley-problem/" rel="tag">The Trolley Problem</a></li><li><a href="http://fanboyplanet.com/tag/william-jackson-harper/" rel="tag">William Jackson Harper</a></li><li><a href="http://fanboyplanet.com/tag/yogurt/" rel="tag">yogurt</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='http://1.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=113&#038;r=g' srcset='http://1.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=226&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Derek McCaw</h5>
<div class="author-box-desc">In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He performs with ComedySportz San Jose and ShakesBEERience, in addition to occasional screenwriting and acting jobs. If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. Email him at editor@fanboyplanet.com.</div>
</div>
</section>

<div id="disqus_thread"></div>
	</div>
	<aside class="mh-sidebar">
	<div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=fanbplan-20&amp;marketplace=amazon&amp;region=US&amp;placement=1476672865&amp;asins=1476672865&amp;linkId=d8f6619f17c0ac2e9588cf67fd338a43&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066C0&amp;bg_color=FFFFFF" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
</form>
<p><a href="http://www.tkqlhce.com/click-1533873-13293296"><iframe src="//a.impactradius-go.com/gen-ad-code/377176/491013/3065/" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></a></p>
<p><img style="position: absolute; visibility: hidden;" src="http://cbs-allaccess.7eer.net/i/377176/501089/3065" width="0" height="0" border="0" /><a href="http://www.kqzyfj.com/click-1533873-13395930"><br />
<img src="http://www.lduhtrp.net/image-1533873-13395930" alt=" " width="300" height="250" border="0" /></a><br />
<a href="http://www.acesweekly.co.uk//"><img src="http://fanboyplanet.com/wp-content/uploads/2016/08/Aces-Weekly-Fanboy-Planet-Ad.jpg" /></a></p>
<p><a href="http://www.earth2comics.com/"><img src="http://fanboyplanet.com/wp-content/uploads/2015/09/earth2ad.jpg" /></a></p>
<p><a href="http://www.7starsbar.com/"><img src="http://fanboyplanet.com/wp-content/uploads/2015/09/7stars.jpg" /></a></p>
<p><a href="http://www.illusivecomics.com/"><img src="http://fanboyplanet.com/wp-content/uploads/2015/09/s_illusivelogo.jpg" /></a></p>
<p><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "fanbplan-20";
amzn_assoc_link_id = "ROTXECVD62NTYZWD";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = 160;
amzn_assoc_height = 600;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- FanboyPlanet --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="insticator-embed-2" class="sb-widget insticator-embed-class"><!-- Insticator API Embed Code --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "46f21784-6723-4fc4-9724-216a809e16c1"})/*]]>*/</script></div><!-- End Insticator API Embed Code --></div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    </aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="http://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="http://fanboyplanet.com/support/">Support Us</a></li>
		</ul>
		</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/+Fanboyplanet/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-50"><a href="http://fanboyplanet.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fanboyplanet.com/category/comics/" >Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="http://fanboyplanet.com/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://fanboyplanet.com/category/grab-bag/" >Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://fanboyplanet.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fanboyplanet.com/category/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://fanboyplanet.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://fanboyplanet.com/category/theme-parks/" >Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://fanboyplanet.com/category/toys/" >Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://fanboyplanet.com/category/tv/" >TV</a>
</li>
		</ul>
</div>	</div>
			<div class="col-1-4 mq-footer">
				<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="http://fanboyplanet.com/comic-con-2018-the-good-place/">Comic-Con 2018: The Good Place</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/even-weirdworld-needs-champions/">Even Weirdworld Needs Champions</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comic-con-2018-batman-the-animated-series-deluxe-edition/">Comic-Con 2018: Batman The Animated Series Deluxe Edition</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comic-con-2018-deadpools-super-duper-dance-party/">Comic-Con 2018: Deadpool&#8217;s Super Duper Dance Party</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comic-con-2018-the-dc-universe-experience/">Comic-Con 2018: The DC Universe Experience</a>
									</li>
					</ul>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="http://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2018 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1532475449'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"16060 http:\/\/fanboyplanet.com\/?p=16060","disqusShortname":"fanboyplanet","disqusTitle":"Comic-Con 2018: The Good Place","disqusUrl":"http:\/\/fanboyplanet.com\/comic-con-2018-the-good-place\/","postId":"16060"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>