<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fanboyplanet.com/xmlrpc.php"/>
<title>Fanboy Planet Podcast Episode 466: The Sounding &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&amp;nbsp;An interview from Cinequest and the rest of our usual show...TOP STORYExclusive interview with Catherine Eaton and Teddy Sears from" />
<meta property="og:title" content="Fanboy Planet Podcast Episode 466: The Sounding" />
<meta property="article:tag" content="Amazing Spider-Man" />
<meta property="article:tag" content="American Gods" />
<meta property="article:tag" content="Angel City" />
<meta property="article:tag" content="Aquaman" />
<meta property="article:tag" content="Batman" />
<meta property="article:tag" content="Catherine Eaton" />
<meta property="article:tag" content="Cinequest" />
<meta property="article:tag" content="Cinequest 2017" />
<meta property="article:tag" content="Darth Vader" />
<meta property="article:tag" content="DC rebirth" />
<meta property="article:tag" content="Doctor Who" />
<meta property="article:tag" content="Iron Fist" />
<meta property="article:tag" content="Kong: Skull Island" />
<meta property="article:tag" content="Man of Steel 2" />
<meta property="article:tag" content="Marvel NOW!" />
<meta property="article:tag" content="Matthew Vaughn" />
<meta property="article:tag" content="Spider-Man" />
<meta property="article:tag" content="Superman" />
<meta property="article:tag" content="Teddy Sears" />
<meta property="article:tag" content="The Matrix" />
<meta property="article:tag" content="The Sounding" />
<meta property="og:url" content="http://fanboyplanet.com/episode-466-the-sounding/" />
<meta property="og:image" content="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/sounding-500x333.jpeg" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Feed" href="http://fanboyplanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Comments Feed" href="http://fanboyplanet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Fanboy Planet Podcast Episode 466: The Sounding Comments Feed" href="http://fanboyplanet.com/episode-466-the-sounding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fb_data_style-css'  href='http://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_even_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc-no-search-button.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5265288-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.7.3'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://fanboyplanet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Rocket &#038; Groot&#8217; Steal Their Own Webseries' href='http://fanboyplanet.com/rocket-groot-steal-their-own-webseries/' />
<link rel='next' title='Cinequest 2017 Shorts: &#8220;The Visit&#8221;' href='http://fanboyplanet.com/cinequest-2017-shorts-the-visit/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://fanboyplanet.com/episode-466-the-sounding/" />
<link rel='shortlink' href='http://fanboyplanet.com/?p=10873' />
<link rel="alternate" type="application/json+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=123d3e0f-18bb-48fb-a6d4-778fd7ba1015&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
</head>
<body class="post-template-default single single-post postid-10873 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="http://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-10873 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-comics category-interview category-movies category-podcast tag-amazing-spider-man tag-american-gods tag-angel-city tag-aquaman tag-batman tag-catherine-eaton tag-cinequest tag-cinequest-2017 tag-darth-vader tag-dc-rebirth tag-doctor-who tag-iron-fist tag-kong-skull-island tag-man-of-steel-2 tag-marvel-now tag-matthew-vaughn tag-spider-man tag-superman tag-teddy-sears tag-the-matrix tag-the-sounding">
	<header class="post-header">
		<h1 class="entry-title">Fanboy Planet Podcast Episode 466: The Sounding</h1>
				<p class="meta post-meta">Posted on <span class="updated">March 19, 2017</span> by <span class="vcard author"><span class="fn"><a href="http://fanboyplanet.com/author/ricbret/" title="Posts by Ric Bretschneider" rel="author">Ric Bretschneider</a></span></span> in <a href="http://fanboyplanet.com/category/books/" rel="category tag">Books</a>, <a href="http://fanboyplanet.com/category/comics/" rel="category tag">Comics</a>, <a href="http://fanboyplanet.com/category/interview/" rel="category tag">Interview</a>, <a href="http://fanboyplanet.com/category/movies/" rel="category tag">Movies</a>, <a href="http://fanboyplanet.com/category/podcast/" rel="category tag">Podcast</a>  //  <span class="dsq-postid" data-dsqidentifier="10873 http://fanboyplanet.com/?p=10873">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/sounding-620x413.jpeg" alt="" title="Catherine Eaton in &quot;The Sounding&quot;" />
<span class="wp-caption-text">Catherine Eaton in "The Sounding"</span>
</div>
		<p>&nbsp;</p>
<p>An interview from Cinequest and the rest of our usual show&#8230;</p>
<p><strong>TOP STORY</strong></p>
<p>Exclusive interview with Catherine Eaton and Teddy Sears from Cinequest favorite <em>The Sounding.</em></p>
<p><strong>Comics</strong></p>
<p>New <em><a href="http://fanboyplanet.com/the-rise-of-a-dark-lord/">Darth Vader</a> </em>#1</p>
<p>DC doing a MCU with Amazon?</p>
<p>What&#8217;s in the Bag?</p>
<ul>
<li>Amazing Spider-Man #25</li>
<li>Aquaman #19</li>
<li>Batman #19</li>
<li>American Gods #1</li>
<li>Superman #19</li>
<li>Angel City: Town Without Pity #6</li>
</ul>
<p><strong>Movies</strong></p>
<p>Rebooting <em>The Matrix</em></p>
<p>Warner Brothers seeking Matthew Vaughn for <em>Man of Steel 2</em></p>
<p><strong>TV</strong></p>
<p><em>Doctor Who</em> returning on April 15 and why it&#8217;s gonna be great</p>
<p><em>Iron Fist</em> &#8212; Controversy or just a misunderstanding?</p>
<p>And so much more!</p>
<p><i>Featuring Derek McCaw and Ric Bretschneider</i></p>
<p>Recorded 3/13/2017<br />
Published 3/18/2017</p>
<div class="powerpress_player" id="powerpress_player_2815"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-10873-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://fanboyplanet.s3.amazonaws.com/podcast/episodes/FPP-20170318.mp3?_=1" /><a href="https://fanboyplanet.s3.amazonaws.com/podcast/episodes/FPP-20170318.mp3">https://fanboyplanet.s3.amazonaws.com/podcast/episodes/FPP-20170318.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://fanboyplanet.s3.amazonaws.com/podcast/episodes/FPP-20170318.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://fanboyplanet.com/?powerpress_pinw=10873-podcast');" rel="nofollow">Play in new window</a> | <a href="https://fanboyplanet.s3.amazonaws.com/podcast/episodes/FPP-20170318.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="FPP-20170318.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on iTunes" rel="nofollow">iTunes</a> | <a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://fanboyplanet.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;t=Fanboy%20Planet%20Podcast%20Episode%20466%3A%20The%20Sounding&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ffanboyplanet.s3.amazonaws.com%2Fwp-content%2Fuploads%2Fsounding.jpeg&#038;p&#091;title&#093;=Fanboy%20Planet%20Podcast%20Episode%20466%3A%20The%20Sounding" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;t=Fanboy%20Planet%20Podcast%20Episode%20466%3A%20The%20Sounding&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ffanboyplanet.s3.amazonaws.com%2Fwp-content%2Fuploads%2Fsounding.jpeg&#038;p&#091;title&#093;=Fanboy%20Planet%20Podcast%20Episode%20466%3A%20The%20Sounding', '');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;text=Hey%20check%20this%20out" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F&#038;text=Hey%20check%20this%20out', '');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Ffanboyplanet.com%2Fepisode-466-the-sounding%2F', '');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://fanboyplanet.com/tag/amazing-spider-man/" rel="tag">Amazing Spider-Man</a></li><li><a href="http://fanboyplanet.com/tag/american-gods/" rel="tag">American Gods</a></li><li><a href="http://fanboyplanet.com/tag/angel-city/" rel="tag">Angel City</a></li><li><a href="http://fanboyplanet.com/tag/aquaman/" rel="tag">Aquaman</a></li><li><a href="http://fanboyplanet.com/tag/batman/" rel="tag">Batman</a></li><li><a href="http://fanboyplanet.com/tag/catherine-eaton/" rel="tag">Catherine Eaton</a></li><li><a href="http://fanboyplanet.com/tag/cinequest/" rel="tag">Cinequest</a></li><li><a href="http://fanboyplanet.com/tag/cinequest-2017/" rel="tag">Cinequest 2017</a></li><li><a href="http://fanboyplanet.com/tag/darth-vader/" rel="tag">Darth Vader</a></li><li><a href="http://fanboyplanet.com/tag/dc-rebirth/" rel="tag">DC rebirth</a></li><li><a href="http://fanboyplanet.com/tag/doctor-who/" rel="tag">Doctor Who</a></li><li><a href="http://fanboyplanet.com/tag/iron-fist/" rel="tag">Iron Fist</a></li><li><a href="http://fanboyplanet.com/tag/kong-skull-island/" rel="tag">Kong: Skull Island</a></li><li><a href="http://fanboyplanet.com/tag/man-of-steel-2/" rel="tag">Man of Steel 2</a></li><li><a href="http://fanboyplanet.com/tag/marvel-now/" rel="tag">Marvel NOW!</a></li><li><a href="http://fanboyplanet.com/tag/matthew-vaughn/" rel="tag">Matthew Vaughn</a></li><li><a href="http://fanboyplanet.com/tag/spider-man/" rel="tag">Spider-Man</a></li><li><a href="http://fanboyplanet.com/tag/superman/" rel="tag">Superman</a></li><li><a href="http://fanboyplanet.com/tag/teddy-sears/" rel="tag">Teddy Sears</a></li><li><a href="http://fanboyplanet.com/tag/the-matrix/" rel="tag">The Matrix</a></li><li><a href="http://fanboyplanet.com/tag/the-sounding/" rel="tag">The Sounding</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=113&#038;r=g' srcset='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=226&amp;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Ric Bretschneider</h5>
<div class="author-box-desc">When Ric Bretschneider isn't producing the Fanboy Planet Podcast, he obsessively collects geek activities. If you Google him, you'd swear you're looking at five different guys. A professional software developer for decades, your computer likely has at least one application he's worked on. He consults with individuals and groups on how to effectively present and engage an audience. Lately he’s been into pro and fan applications of e-communities and podcasting. When he has a moment, Ric reads books and comics, and plays analog board and card games. He's here to help people, it's what he does.</div>
</div>
</section>

<div id="disqus_thread">
    </div>

	</div>
	<aside class="mh-sidebar">
	<div id="gsc-widget-2" class="sb-widget google custom search">    <div id="cse-search-form3" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form3');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div><div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><a href="http://www.dpbolvw.net/click-1533873-12857207"><br />
<img src="http://www.tqlkg.com/image-1533873-12857207" width="150" height="150" alt="" border="0"/></a></p>
<p><a href="http://www.acesweekly.co.uk//"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Aces-Weekly-Fanboy-Planet-Ad.jpg"></img></a><br />
<a href="http://www.dealslands.co.uk/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Dealslands.co_.uk_.png"></img></a></p>
<p><a href="https://www.promocodewatch.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/PCW_Logo.png"></img></a></p>
<p><a href="http://www.earth2comics.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/earth2ad.jpg"></img></a></p>
<p><a href="http://www.bigbearcoffeecompany.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/BBCRC-Logo-Large.png"></img></a></p>
<p><a href="http://www.7starsbar.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/7stars.jpg"></img></a></p>
<p><a href="http://www.illusivecomics.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/s_illusivelogo.jpg"></img></a></p>
<p> <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "fanbplan-20";
amzn_assoc_link_id = "ROTXECVD62NTYZWD";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = 160;
amzn_assoc_height = 600;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- FanboyPlanet --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4823774997893316"
     data-ad-slot="8525360330"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p></center></p>
</div>
		</div><div id="insticator-embed-2" class="sb-widget insticator-embed-class"><!-- Insticator API Embed Code --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "46f21784-6723-4fc4-9724-216a809e16c1"})/*]]>*/</script></div><!-- End Insticator API Embed Code --></div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    </aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="http://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35 page_item_has_children"><a href="http://fanboyplanet.com/support/">Support Us</a>
<ul class='children'>
	<li class="page_item page-item-7066"><a href="http://fanboyplanet.com/support/the-fanboy-planet-amazon-shopping-page/">The Fanboy Planet Amazon Shopping Page</a></li>
</ul>
</li>
		</ul>
		</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/+Fanboyplanet/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-50"><a href="http://fanboyplanet.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fanboyplanet.com/category/comics/" >Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="http://fanboyplanet.com/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://fanboyplanet.com/category/grab-bag/" >Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://fanboyplanet.com/category/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fanboyplanet.com/category/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://fanboyplanet.com/category/review/" >Review</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://fanboyplanet.com/category/theme-parks/" >Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://fanboyplanet.com/category/toys/" >Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://fanboyplanet.com/category/tv/" >TV</a>
</li>
		</ul>
</div>	</div>
			<div class="col-1-4 mq-footer">
				<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://fanboyplanet.com/first-poster-for-the-dark-tower/">First Poster For &#8216;The Dark Tower&#8217;</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/classic-who-favorites-1963-1977/">Classic &#8216;Who&#8217; Favorites: 1963-1977</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/cinequest-2017-shorts-the-visit/">Cinequest 2017 Shorts: &#8220;The Visit&#8221;</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/episode-466-the-sounding/">Fanboy Planet Podcast Episode 466: The Sounding</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/rocket-groot-steal-their-own-webseries/">&#8216;Rocket &#038; Groot&#8217; Steal Their Own Webseries</a>
						</li>
				</ul>
		</div>			</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on iTunes"><span class="pp-ssb-ic"></span>on iTunes</a><a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="http://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://fanboyplanet.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://fanboyplanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/powerpress/player.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"10873 http:\/\/fanboyplanet.com\/?p=10873","disqusShortname":"fanboyplanet","disqusTitle":"Fanboy Planet Podcast Episode 466: The Sounding","disqusUrl":"http:\/\/fanboyplanet.com\/episode-466-the-sounding\/","options":{"manualSync":false},"postId":"10873"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
</body>
</html>