<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fanboyplanet.com/xmlrpc.php"/>
<title>Fanboy Planet Holiday Gift Guide 2017 &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="As featured in this week's podcast, our highly curated list of gifts for the Fanpeople in your life.  Of course you can also use it as a shopping" />
<meta property="og:title" content="Fanboy Planet Holiday Gift Guide 2017" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="Blade Runner 2049" />
<meta property="article:tag" content="Comixology" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="Holiday Gift GUide" />
<meta property="article:tag" content="Holiday Gift Guide 2017" />
<meta property="article:tag" content="Rick and Morty" />
<meta property="article:tag" content="Star Trek" />
<meta property="article:tag" content="Star Wars" />
<meta property="article:tag" content="Swamp Thing" />
<meta property="article:tag" content="ThinkGeek" />
<meta property="article:tag" content="Thor's Hammer" />
<meta property="og:url" content="http://fanboyplanet.com/fanboy-planet-holiday-gift-guide-2017/" />
<meta property="og:image" content="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/GivingShow-500x368.png" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Feed" href="http://fanboyplanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Comments Feed" href="http://fanboyplanet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fanboy Planet &raquo; Fanboy Planet Holiday Gift Guide 2017 Comments Feed" href="http://fanboyplanet.com/fanboy-planet-holiday-gift-guide-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5265288-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5265288-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='http://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_even_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc-no-search-button.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fanboyplanet.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/fanboyplanet.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.8.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://fanboyplanet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Crimes Of Grindelwald To Be Revealed!' href='http://fanboyplanet.com/the-crimes-of-grindelwald-to-be-revealed/' />
<link rel='next' title='Fanboy Planet Podcast Episode #491: The GIFs of Giving' href='http://fanboyplanet.com/fanboy-planet-podcast-episode-491-the-gifs-of-giving/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://fanboyplanet.com/fanboy-planet-holiday-gift-guide-2017/" />
<link rel='shortlink' href='http://fanboyplanet.com/?p=13456' />
<link rel="alternate" type="application/json+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=123d3e0f-18bb-48fb-a6d4-778fd7ba1015&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://fanboyplanet.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
</head>
<body class="post-template-default single single-post postid-13456 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="http://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-13456 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-comics category-games category-grab-bag category-movies category-toys category-tv tag-amazon tag-blade-runner-2049 tag-comixology tag-disney tag-holiday-gift-guide tag-holiday-gift-guide-2017 tag-rick-and-morty tag-star-trek tag-star-wars tag-swamp-thing tag-thinkgeek tag-thors-hammer">
	<header class="post-header">
		<h1 class="entry-title">Fanboy Planet Holiday Gift Guide 2017</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Fanboy Gifts are Forever</h2>
		<p class="meta post-meta">Posted on <span class="updated">November 17, 2017</span> by <span class="vcard author"><span class="fn"><a href="http://fanboyplanet.com/author/ricbret/" title="Posts by Ric Bretschneider" rel="author">Ric Bretschneider</a></span></span> in <a href="http://fanboyplanet.com/category/books/" rel="category tag">Books</a>, <a href="http://fanboyplanet.com/category/comics/" rel="category tag">Comics</a>, <a href="http://fanboyplanet.com/category/games/" rel="category tag">Games</a>, <a href="http://fanboyplanet.com/category/grab-bag/" rel="category tag">Grab Bag</a>, <a href="http://fanboyplanet.com/category/movies/" rel="category tag">Movies</a>, <a href="http://fanboyplanet.com/category/toys/" rel="category tag">Toys</a>, <a href="http://fanboyplanet.com/category/tv/" rel="category tag">TV</a>  //  <span class="dsq-postid" data-dsqidentifier="13456 http://fanboyplanet.com/?p=13456">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/GivingShow-620x457.png" alt="First know picture of Derek and Ric at Christmas." title="First known picture of Derek and Ric at Christmas." />
<span class="wp-caption-text">First known picture of Derek and Ric at Christmas.</span>
</div>
		<p>As featured in <a href="http://fanboyplanet.com/?p=13459&amp;preview=true" target="_blank" rel="noopener">this week&#8217;s podcast</a>, our highly curated list of gifts for the Fanpeople in your life.  Of course you can also use it as a shopping list for yourself, right? You&#8217;ve been very good this year!</p>
<h4>Books and Graphic Novels</h4>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1606999591&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>&#8211; <em>Marley&#8217;s Ghost</em> (<a href="http://www.comixology.com" target="_blank" rel="noopener">available through Comixology</a>)</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1584230703&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1401273785&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1608869903&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1484715470&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1618272853&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=1401256821&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<h4>Movies and TV Series</h4>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B075389ZBC&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B073ZWK3B8&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B075TDZV1P&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B0040D4F1S&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<h4>Games</h4>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B071HH84GC&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B06XPV4MNZ&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B01BEZTEXS&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=099039462X&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=098398932X&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<p><a href="https://www.amazon.com/gp/product/B01068FP3W/ref=as_li_ss_il?ie=UTF8&amp;psc=1&amp;linkCode=li2&amp;tag=fanbplan-20&amp;linkId=bea3cde4fe7416b7b2b90e90d7664eeb" target="_blank" rel="noopener"><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B01068FP3W&amp;Format=_SL160_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=fanbplan-20" border="0" /></a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=fanbplan-20&amp;l=li2&amp;o=1&amp;a=B01068FP3W" alt="" width="1" height="1" border="0" /></p>
<p>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=fanbplan-20&o=1&p=8&l=as4&m=amazon&f=ifr&ref=ss_til&asins=B06Y3R9XMJ&MsrketPlace=US" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</p>
<h4>App Games for Phone or Tablet</h4>
<p>Onirim $1<br />
Patchwork The Game $3<br />
Tsuro $3<br />
Hook $1</p>
<h4>Clothing</h4>
<p>Kohls for <a href="https://www.kohls.com/product/prd-2694642/mens-dr-who-the-daleks-tardis-tee.jsp?prdPV=30" target="_blank" rel="noopener">T-shirts</a> and Hawaiian shirts &#8211; and plenty of fanboy-centric Holiday Sweaters!</p>
<h4>Toys and Tools</h4>
<p>From ThinkGeek.com (use the Fanboy Planet affiliate box) &#8212;</p>
<p>Breath of the Wild Sheikah Slate Sketchbook</p>
<p>Star Wars R2-D2 Tape Measure &#8211; Exclusive</p>
<p>Thor&#8217;s Hammer Tool Set (44-piece set, own your own Mjolnir &#8212; if you are worthy)</p>
<p>Blade Runner 2049 7&#8243; action figures. (Own your own Ryan Gosling &#8212; if you are worthy)</p>
<p>From the Disney Store &#8212;</p>
<p><a href="https://www.shopdisney.com/search?query=toy%20box" target="_blank" rel="noopener">Disney Toybox action figures</a></p>
<h4>Strategies for Last Minute Shopping or Far Away Friends</h4>
<p>Through your local comics shop, give a subscription to a comic that you can hand deliver all year!</p>
<p>Give a gift subscription to <a href="http://marvel.com/comics/unlimited?cid=Rotator_PunisherFMF" target="_blank" rel="noopener">Marvel Comics Unlimited</a>! Or <a href="https://www.comixology.com/egift-cards" target="_blank" rel="noopener">Comixology Unlimited</a>!</p>
<p><a href="https://www.netflix.com/" target="_blank" rel="noopener">Netflix / Netflix DVD Gift Cards </a>(scroll to the bottom of their main page) &#8211; They get a free month plus whatever the value of the card if they haven’t already used the free trial.</p>
<p>eBooks and eComics make great last minute gifts if you know your friend owns a Kindle/iPad/ etc&#8230;</p>
<p>Whatever you do, whichever you celebrate, have a Happy Holiday and thank you for being a fandroid of Fanboy Planet!</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F&#038;t=Fanboy%20Planet%20Holiday%20Gift%20Guide%202017&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ffanboyplanet.s3.amazonaws.com%2Fwp-content%2Fuploads%2FGivingShow.png&#038;p&#091;title&#093;=Fanboy%20Planet%20Holiday%20Gift%20Guide%202017" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-holiday-gift-guide-2017%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://fanboyplanet.com/tag/amazon/" rel="tag">Amazon</a></li><li><a href="http://fanboyplanet.com/tag/blade-runner-2049/" rel="tag">Blade Runner 2049</a></li><li><a href="http://fanboyplanet.com/tag/comixology/" rel="tag">Comixology</a></li><li><a href="http://fanboyplanet.com/tag/disney/" rel="tag">Disney</a></li><li><a href="http://fanboyplanet.com/tag/holiday-gift-guide/" rel="tag">Holiday Gift GUide</a></li><li><a href="http://fanboyplanet.com/tag/holiday-gift-guide-2017/" rel="tag">Holiday Gift Guide 2017</a></li><li><a href="http://fanboyplanet.com/tag/rick-and-morty/" rel="tag">Rick and Morty</a></li><li><a href="http://fanboyplanet.com/tag/star-trek/" rel="tag">Star Trek</a></li><li><a href="http://fanboyplanet.com/tag/star-wars/" rel="tag">Star Wars</a></li><li><a href="http://fanboyplanet.com/tag/swamp-thing/" rel="tag">Swamp Thing</a></li><li><a href="http://fanboyplanet.com/tag/thinkgeek/" rel="tag">ThinkGeek</a></li><li><a href="http://fanboyplanet.com/tag/thors-hammer/" rel="tag">Thor's Hammer</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=113&#038;r=g' srcset='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=226&amp;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Ric Bretschneider</h5>
<div class="author-box-desc">When Ric Bretschneider isn't producing the Fanboy Planet Podcast, he obsessively collects geek activities. If you Google him, you'd swear you're looking at five different guys. A professional software developer for decades, your computer likely has at least one application he's worked on. He consults with individuals and groups on how to effectively present and engage an audience. Lately he’s been into pro and fan applications of e-communities and podcasting. When he has a moment, Ric reads books and comics, and plays analog board and card games. He's here to help people, it's what he does.</div>
</div>
</section>

<div id="disqus_thread">
    </div>

	</div>
	<aside class="mh-sidebar">
	<div id="gsc-widget-2" class="sb-widget google custom search">    <div id="cse-search-form38" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form38');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div><div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><a href="http://www.dpbolvw.net/click-1533873-13120137"><br />
<img src="http://www.awltovhc.com/image-1533873-13120137" alt=" " width="300" height="250" border="0" /></a><a href="http://www.anrdoezrs.net/click-1533873-13115055"><br />
<img src="http://www.awltovhc.com/image-1533873-13115055" width="300" height="250" alt=" " border="0"/></a><a href="http://www.jdoqocy.com/click-1533873-12960264" target="_top"><br />
</a><a href="http://www.tkqlhce.com/click-1533873-13027762"><br />
</a><img style="position: absolute; visibility: hidden;" src="http://cbs-allaccess.7eer.net/i/377176/369886/3065" width="0" height="0" border="0" /><a href="http://cbs-allaccess.7eer.net/c/377176/405934/3065"><img src="//a.impactradius-go.com/display-ad/3065-405934" alt="" width="300" height="250" border="0" /></a><img style="position: absolute; visibility: hidden;" src="http://cbs-allaccess.7eer.net/i/377176/405934/3065" width="0" height="0" border="0" /></p>
<p><a href="http://www.acesweekly.co.uk//"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/Aces-Weekly-Fanboy-Planet-Ad.jpg" /></a></p>
<p><a href="http://www.earth2comics.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/earth2ad.jpg" /></a></p>
<p><a href="http://www.7starsbar.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/7stars.jpg" /></a></p>
<p><a href="http://www.illusivecomics.com/"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/s_illusivelogo.jpg" /></a></p>
<p><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "fanbplan-20";
amzn_assoc_link_id = "ROTXECVD62NTYZWD";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = 160;
amzn_assoc_height = 600;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- FanboyPlanet --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-4823774997893316" data-ad-slot="8525360330"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="insticator-embed-2" class="sb-widget insticator-embed-class"><!-- Insticator API Embed Code --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "46f21784-6723-4fc4-9724-216a809e16c1"})/*]]>*/</script></div><!-- End Insticator API Embed Code --></div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    </aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="http://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="http://fanboyplanet.com/support/">Support Us</a></li>
		</ul>
		</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/+Fanboyplanet/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-50"><a href="http://fanboyplanet.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fanboyplanet.com/category/comics/" >Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="http://fanboyplanet.com/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://fanboyplanet.com/category/grab-bag/" >Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://fanboyplanet.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fanboyplanet.com/category/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://fanboyplanet.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://fanboyplanet.com/category/theme-parks/" >Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://fanboyplanet.com/category/toys/" >Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://fanboyplanet.com/category/tv/" >TV</a>
</li>
		</ul>
</div>	</div>
			<div class="col-1-4 mq-footer">
				<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://fanboyplanet.com/fanboy-planet-podcast-episode-491-the-gifs-of-giving/">Fanboy Planet Podcast Episode #491: The GIFs of Giving</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/fanboy-planet-holiday-gift-guide-2017/">Fanboy Planet Holiday Gift Guide 2017</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/the-crimes-of-grindelwald-to-be-revealed/">The Crimes Of Grindelwald<span class="pt_splitter pt_splitter-1"> To Be Revealed!</span></a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/gettin-wet-on-wet-with-deadpool/">Gettin&#8217; Wet On Wet With Deadpool</a>
						</li>
					<li>
				<a href="http://fanboyplanet.com/we-all-stream-down-here/">We All Stream Down Here</a>
						</li>
				</ul>
		</div>			</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="http://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
<div class="footer_ad"><img src="http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/images/1px-transparent.png" alt=""></div>
				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load(function() {
			
						if ( jQuery( ".footer_ad" ).height() == 0 ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
			
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"13456 http:\/\/fanboyplanet.com\/?p=13456","disqusShortname":"fanboyplanet","disqusTitle":"Fanboy Planet Holiday Gift Guide 2017","disqusUrl":"http:\/\/fanboyplanet.com\/fanboy-planet-holiday-gift-guide-2017\/","options":{"manualSync":false},"postId":"13456"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
</body>
</html>