<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Jellystone Twists The Funtastic World Of Hanna-Barbera &#8211; Fanboy Planet</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Disney has its Duckburg and Mouseton. Now thanks to HBO Max, Hanna-Barbera has Jellystone. It's not a national park; it's a community. Ostensibly" />
<meta property="og:title" content="Jellystone Twists The Funtastic World Of Hanna-Barbera" />
<meta property="article:tag" content="animation" />
<meta property="article:tag" content="Boo Boo" />
<meta property="article:tag" content="Cindy Bear" />
<meta property="article:tag" content="El Kabong" />
<meta property="article:tag" content="Hadji" />
<meta property="article:tag" content="Hanna-Barbera" />
<meta property="article:tag" content="HBO Max" />
<meta property="article:tag" content="HBO Max Family" />
<meta property="article:tag" content="Jabberjaw" />
<meta property="article:tag" content="Jellystone!" />
<meta property="article:tag" content="Jonny Quest" />
<meta property="article:tag" content="Shazzan" />
<meta property="article:tag" content="Space Ghost" />
<meta property="article:tag" content="Yogi Bear" />
<meta property="og:url" content="https://fanboyplanet.com/jellystone-twists-the-funtastic-world-of-hanna-barbera/" />
<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Jellystone-500x283.png" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-5265288-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-5265288-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-5265288-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.112.107\/6a0.dfd.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1624655382"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.7.2&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.0&#038;time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css?time=1624655382' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10&#038;time=1624655382' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1624655382' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1624655382' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=5.7.2&#038;time=1624655382' id='gsc_dialog-js'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.7.2' id='gsc_jsapi-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/fanboyplanet.com","hash_tracking":"false","ua":"UA-5265288-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0&#038;time=1624655382' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.7.2&#038;time=1624655382' id='aba_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.0&#038;time=1624655382' id='mh-scripts-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather' id='feather-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://fanboyplanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanboyplanet.com/wp-json/wp/v2/posts/41236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/wlwmanifest.xml?time=1624655382" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://fanboyplanet.com/jellystone-twists-the-funtastic-world-of-hanna-barbera/" />
<link rel='shortlink' href='https://fanboyplanet.com/?p=41236' />
<link rel="alternate" type="application/json+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fjellystone-twists-the-funtastic-world-of-hanna-barbera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fjellystone-twists-the-funtastic-world-of-hanna-barbera%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-41236 single-format-standard custom-background mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="https://fanboyplanet.com/" title="Fanboy Planet" rel="home">
<img class="mh-header-image" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBPBanner20210327.png" height="220" width="1080" alt="Fanboy Planet" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-41236" class="post-41236 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-animation tag-boo-boo tag-cindy-bear tag-el-kabong tag-hadji tag-hanna-barbera tag-hbo-max tag-hbo-max-family tag-jabberjaw tag-jellystone tag-jonny-quest tag-shazzan tag-space-ghost tag-yogi-bear">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Jellystone Twists <span class="pt_splitter pt_splitter-1">The Funtastic World Of Hanna-Barbera</span></h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://fanboyplanet.com/2021/06/">June 25, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://fanboyplanet.com/author/dmccaw/">Derek McCaw</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://fanboyplanet.com/category/tv/" rel="category tag">TV</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://fanboyplanet.com/jellystone-twists-the-funtastic-world-of-hanna-barbera/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Jellystone-678x381.png" alt="" title="Jellystone" />
</figure>
<p>Disney has its Duckburg and Mouseton. Now thanks to HBO Max, Hanna-Barbera has Jellystone. It&#8217;s not a national park; it&#8217;s a community. Ostensibly led by Yogi Bear, maybe it&#8217;s the town where Laff-alympics competitors retire. Except it isn&#8217;t just the funny animals; some of H-B&#8217;s <em>adventure</em> heroes are there. While the trailer calls out Jonny Quest and Hadji (grown up and less tragic-looking than on <em>The Venture Brothers</em>), you can also spot the ancient genie Shazzan. Do we count El Kabong? No Space Ghost, though, because that would be silly. <em>Jellystone! </em>starts streaming on HBO Max on July 29, 2021.</p>
<p><iframe loading="lazy" title="Jellystone! | Official Trailer | HBO Max Family" width="678" height="381" src="https://www.youtube.com/embed/-HAVgdujUWQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanboyplanet.com%2F%3Fp%3D41236&#038;t=Jellystone%20Twists%20The%20Funtastic%20World%20Of%20Hanna-Barbera&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffanboyplanet.com%2F%3Fp%3D41236&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffanboy-planet.s3.us-west-1.amazonaws.com%2Fwp-content%2Fuploads%2FJellystone.png&#038;p&#091;title&#093;=Jellystone%20Twists%20The%20Funtastic%20World%20Of%20Hanna-Barbera" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffanboyplanet.com%2F%3Fp%3D41236&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://fanboyplanet.com/tag/animation/" rel="tag">animation</a></li><li><a href="https://fanboyplanet.com/tag/boo-boo/" rel="tag">Boo Boo</a></li><li><a href="https://fanboyplanet.com/tag/cindy-bear/" rel="tag">Cindy Bear</a></li><li><a href="https://fanboyplanet.com/tag/el-kabong/" rel="tag">El Kabong</a></li><li><a href="https://fanboyplanet.com/tag/hadji/" rel="tag">Hadji</a></li><li><a href="https://fanboyplanet.com/tag/hanna-barbera/" rel="tag">Hanna-Barbera</a></li><li><a href="https://fanboyplanet.com/tag/hbo-max/" rel="tag">HBO Max</a></li><li><a href="https://fanboyplanet.com/tag/hbo-max-family/" rel="tag">HBO Max Family</a></li><li><a href="https://fanboyplanet.com/tag/jabberjaw/" rel="tag">Jabberjaw</a></li><li><a href="https://fanboyplanet.com/tag/jellystone/" rel="tag">Jellystone!</a></li><li><a href="https://fanboyplanet.com/tag/jonny-quest/" rel="tag">Jonny Quest</a></li><li><a href="https://fanboyplanet.com/tag/shazzan/" rel="tag">Shazzan</a></li><li><a href="https://fanboyplanet.com/tag/space-ghost/" rel="tag">Space Ghost</a></li><li><a href="https://fanboyplanet.com/tag/yogi-bear/" rel="tag">Yogi Bear</a></li></ul></div></article><div class="mh-author-box mh-clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=180&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Derek McCaw		</span>
					<span class="mh-author-box-postcount">
				<a href="https://fanboyplanet.com/author/dmccaw/" title="More articles written by Derek McCaw'">
					1988 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He performs with ComedySportz San Jose and ShakesBEERience, in addition to occasional screenwriting and acting jobs. If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book "I Was Flesh Gordon" on the Amazon link at the right. Email him at editor@fanboyplanet.com.		</div>
	</div><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://fanboyplanet.com/slinging-webs-slinging-opinions-on-web-slingers-a-spider-man-adventure/" rel="prev"><img width="80" height="60" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-80x60.jpg 80w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-800x600.jpg 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-1024x768.jpg 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-500x375.jpg 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-768x576.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-1536x1152.jpg 1536w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-678x509.jpg 678w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night-326x245.jpg 326w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WEB-at-night.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Slinging Webs, Slinging Opinions On Web Slingers: A Spider-Man Adventure</p></a></div>
</nav>

<div id="disqus_thread"></div>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-2" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recommended</span></h4>			<div class="textwidget"><p><script src="https://bookshop.org/widgets.js" data-type="book" data-affiliate-id="22322" data-sku="9781476672861"></script></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
<p><iframe loading="lazy" id="$iradid" src="//a.impactradius-go.com/gen-ad-code/377176/1089567/3065/" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><iframe loading="lazy" id="$iradid" src="//a.impactradius-go.com/gen-ad-code/377176/1092323/3065/" scrolling="no" frameborder="0" marginheight="0" marginwidth="0"></iframe></p>
<div class="alignleft"><script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primevideo";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "14";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1XBD06H7J758M69D85G2";
	amzn_assoc_width = "160";
	amzn_assoc_height = "600";
	amzn_assoc_tracking_id = "fanbplan-20";
	amzn_assoc_linkid = "e268bd32b41729ded9290830227cbfe5";
     </script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script></div>
<p><ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4823774997893316",
          enable_page_level_ads: true
     });
</script></p>
</form>
</div>
		</div>

    <div id="feedburnerformwidget-2" class="mh-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    <div id="gsc-widget-3" class="mh-widget google custom search">    <div id="cse-search-form56" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form56');
            options.setAutoComplete(true);
                        customSearchControl.draw('gcs-widget', options);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
    <div id="gcs-widget" style="width:100%;"></div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="pages-5" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
			<ul>
				<li class="page_item page-item-2"><a href="https://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-40571"><a href="https://fanboyplanet.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-33"><a href="https://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="https://fanboyplanet.com/support/">Support Us</a></li>
			</ul>

			</div><div id="synved_social_follow-5" class="mh-footer-widget widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="categories-4" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6>
			<ul>
					<li class="cat-item cat-item-50"><a href="https://fanboyplanet.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://fanboyplanet.com/category/comics/">Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="https://fanboyplanet.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fanboyplanet.com/category/grab-bag/">Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://fanboyplanet.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://fanboyplanet.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://fanboyplanet.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://fanboyplanet.com/category/theme-parks/">Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://fanboyplanet.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://fanboyplanet.com/category/tv/">TV</a>
</li>
			</ul>

			</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-6" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6>
		<ul>
											<li>
					<a href="https://fanboyplanet.com/jellystone-twists-the-funtastic-world-of-hanna-barbera/" aria-current="page">Jellystone Twists The Funtastic World Of Hanna-Barbera</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/slinging-webs-slinging-opinions-on-web-slingers-a-spider-man-adventure/">Slinging Webs, Slinging Opinions On Web Slingers: A Spider-Man Adventure</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/the-joker-coming-to-titans-season-3/">The Joker Coming To Titans Season 3?</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/return-to-the-dreaming-city/">Return To The Dreaming City</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/bill-posley-interview-june-2021/">Introducing A New Masked Movie Monster With Bill Posley</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="powerpress_subscribe-4" class="mh-footer-widget widget_powerpress_subscribe"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Podcast</span></h6><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mYW5ib3lwbGFuZXQuY29tL2ZlZWQvcG9kY2FzdC8" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | WordPress Theme by <a href="https://mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.6.6&#038;time=1624655382' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1&#038;time=1624655382' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1624672111&#038;time=1624655382' id='aba_detector-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22&#038;time=1624655382' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"41236 https:\/\/fanboyplanet.com\/?p=41236","disqusShortname":"fanboyplanet","disqusTitle":"Jellystone Twists The Funtastic World Of Hanna-Barbera","disqusUrl":"https:\/\/fanboyplanet.com\/jellystone-twists-the-funtastic-world-of-hanna-barbera\/","postId":"41236"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22&#038;time=1624655382' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1624655382' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.112.107/6a0.dfd.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1624655382' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb061.shr.prod.phx3.secureserver.net'},{'xid':'2819293'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'mh-magazine-lite'},{'nextgen':'0'},{'wds':'0'},{'alloptions_count':'463'},{'alloptions_bytes':'455156'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>