<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fanboyplanet.com/xmlrpc.php"/>
<title>Fanboy Planet Podcast Episode #570: Cinequest 2020 Preview &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Our annual Cinequest film festival preview show begins with the news of Dan DiDio's departure from DC, followed by the welcome news of the" />
<meta property="og:title" content="Fanboy Planet Podcast Episode #570: Cinequest 2020 Preview" />
<meta property="article:tag" content="Cinequest" />
<meta property="article:tag" content="Cinequest 2020" />
<meta property="article:tag" content="Dan DiDio" />
<meta property="article:tag" content="DC" />
<meta property="article:tag" content="Micronauts" />
<meta property="og:url" content="http://fanboyplanet.com/fanboy-planet-podcast-episode-570-cinequest-2020-preview/" />
<meta property="og:image" content="http://fanboy.planet.s3-us-east-2.amazonaws.com/wp-content/uploads/Cinequest2020-500x396.png" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5265288-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5265288-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='http://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_even_more-css'  href='http://fanboyplanet.com/wp-content/plugins/google-custom-search/css/gsc-no-search-button.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://fanboyplanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fanboyplanet.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10' type='text/css' media='all' />
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/fanboyplanet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.3.2'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://fanboyplanet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Idiot&#8217;s Lantern: 13th Doctor Screen Tests' href='http://fanboyplanet.com/the-idiots-lantern-13th-doctor-screen-tests/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://fanboyplanet.com/fanboy-planet-podcast-episode-570-cinequest-2020-preview/" />
<link rel='shortlink' href='http://fanboyplanet.com/?p=23062' />
<link rel="alternate" type="application/json+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-podcast-episode-570-cinequest-2020-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-podcast-episode-570-cinequest-2020-preview%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="http://fanboyplanet.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=123d3e0f-18bb-48fb-a6d4-778fd7ba1015&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
	</head>
<body class="post-template-default single single-post postid-23062 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="http://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-23062 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-grab-bag category-movies category-podcast category-tv tag-cinequest tag-cinequest-2020 tag-dan-didio tag-dc tag-micronauts">
	<header class="post-header">
		<h1 class="entry-title">Fanboy Planet Podcast Episode #570: <span class="pt_splitter pt_splitter-1">Cinequest 2020 Preview</span></h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Madness and Monkey Shoulder!</h2>
		<p class="meta post-meta">Posted on <span class="updated">February 24, 2020</span> by <span class="vcard author"><span class="fn"><a href="http://fanboyplanet.com/author/ricbret/" title="Posts by Ric Bretschneider" rel="author">Ric Bretschneider</a></span></span> in <a href="http://fanboyplanet.com/category/comics/" rel="category tag">Comics</a>, <a href="http://fanboyplanet.com/category/grab-bag/" rel="category tag">Grab Bag</a>, <a href="http://fanboyplanet.com/category/movies/" rel="category tag">Movies</a>, <a href="http://fanboyplanet.com/category/podcast/" rel="category tag">Podcast</a>, <a href="http://fanboyplanet.com/category/tv/" rel="category tag">TV</a>  //  <span class="dsq-postid" data-dsqidentifier="23062 http://fanboyplanet.com/?p=23062">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://fanboy.planet.s3-us-east-2.amazonaws.com/wp-content/uploads/Cinequest2020-620x491.png" alt="" title="Cinequest2020" />
</div>
		<div>
<p>Our annual Cinequest film festival preview show begins with the news of Dan DiDio&#8217;s departure from DC, followed by the welcome news of the original Micronauts comics coming back into print&#8230; sort of.</p>
<p>Then we welcome Cinequest staffers Michael Rabehl and Gabrielle Torresola to help with our regular list of films that fan boys and girls will want to check out during the festival!</p>
</div>
<div>A sampling of our recommendations:</div>
<ul>
<li><i>A Bad Place</i></li>
<li><i>Dark Whispers</i></li>
<li><i>Every Time I Die</i></li>
<li><i>Road Head</i></li>
<li><i>Sunset on the River Styx</i></li>
<li><i>The Night</i></li>
<li><i>Shifter</i></li>
<li><i>Three Day Weekend</i></li>
<li><i>The Center</i></li>
<li><i>Synchronic</i></li>
<li><i>The Love Birds</i></li>
<li><i>Fandango at the Wall</i></li>
<li><i>Driveways</i></li>
<li><i>Useless Humans</i></li>
<li><i>A Dog’s Death</i></li>
<li><i>BAREFOOT: The Mark Baumer Story</i></li>
<li><i>Survival Skills</i></li>
<li><i>Uncle Peckerhead</i></li>
<li><i>Faraway Eyes</i></li>
</ul>
<p>Cinequest runs from March 3 through 15th.  Tickets and more information available at <a href="http://cinequest.org">Cinequest.org</a></p>
<p><em>Featuring Derek McCaw and Ric Bretschneider<br />
</em><em>Recorded 2/22/2020<br />
</em><em>Published 2/24/</em><em>2020</em></p>
<hr />
<p><em>Fanboy Planet is an affiliate with Amazon, so if you purchase any books, movies, toys, etc. through an Amazon link on this page or site, we may receive an affiliate percentage.</em></p>
<div class="powerpress_player" id="powerpress_player_4827"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-23062-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://fanboy.planet.s3.amazonaws.com/podcast/episodes/FBP-20200222.mp3?_=1" /><a href="http://fanboy.planet.s3.amazonaws.com/podcast/episodes/FBP-20200222.mp3">http://fanboy.planet.s3.amazonaws.com/podcast/episodes/FBP-20200222.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://fanboy.planet.s3.amazonaws.com/podcast/episodes/FBP-20200222.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://fanboyplanet.com/?powerpress_pinw=23062-podcast');" rel="nofollow">Play in new window</a> | <a href="http://fanboy.planet.s3.amazonaws.com/podcast/episodes/FBP-20200222.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="FBP-20200222.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&amp;ls=1#episodeGuid=http%3A%2F%2Ffanboyplanet.com%2F%3Fp%3D23062" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://fanboyplanet.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-podcast-episode-570-cinequest-2020-preview%2F&#038;t=Fanboy%20Planet%20Podcast%20Episode%20%23570%3A%20Cinequest%202020%20Preview&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-podcast-episode-570-cinequest-2020-preview%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ffanboy.planet.s3-us-east-2.amazonaws.com%2Fwp-content%2Fuploads%2FCinequest2020.png&#038;p&#091;title&#093;=Fanboy%20Planet%20Podcast%20Episode%20%23570%3A%20Cinequest%202020%20Preview" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Ffanboy-planet-podcast-episode-570-cinequest-2020-preview%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://fanboyplanet.com/tag/cinequest/" rel="tag">Cinequest</a></li><li><a href="http://fanboyplanet.com/tag/cinequest-2020/" rel="tag">Cinequest 2020</a></li><li><a href="http://fanboyplanet.com/tag/dan-didio/" rel="tag">Dan DiDio</a></li><li><a href="http://fanboyplanet.com/tag/dc/" rel="tag">DC</a></li><li><a href="http://fanboyplanet.com/tag/micronauts/" rel="tag">Micronauts</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=113&#038;r=g' srcset='http://1.gravatar.com/avatar/41e3a684cea0af9a2975e0882a4c14dd?s=226&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Ric Bretschneider</h5>
<div class="author-box-desc">When Ric Bretschneider isn't producing the Fanboy Planet Podcast, he obsessively collects geek activities. If you Google him, you'd swear you're looking at five different guys. A professional software developer for decades, your computer likely has at least one application he's worked on. He consults with individuals and groups on how to effectively present and engage an audience. Lately he’s been into pro and fan applications of e-communities and podcasting. When he has a moment, Ric reads books and comics, and plays analog board and card games. He's here to help people, it's what he does.</div>
</div>
</section>

<div id="disqus_thread"></div>
	</div>
	<aside class="mh-sidebar">
	<div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=fanbplan-20&amp;marketplace=amazon&amp;region=US&amp;placement=1476672865&amp;asins=1476672865&amp;linkId=d8f6619f17c0ac2e9588cf67fd338a43&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066C0&amp;bg_color=FFFFFF" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
<p><a href="//cbsallaccess.qflm.net/c/377176/746381/3065" id="746381"><img src="//a.impactradius-go.com/display-ad/3065-746381" border="0" alt="" width="160" height="600"/></a><img height="0" width="0" src="//cbsallaccess.qflm.net/i/377176/746381/3065" style="position:absolute;visibility:hidden;" border="0" /></p>
<p><a href="http://www.acesweekly.co.uk//"><img class="alignnone" src="http://fanboyplanet.com/wp-content/uploads/2016/08/Aces-Weekly-Fanboy-Planet-Ad.jpg" alt="" width="160" height="400" /></a></p>
<p><a href="http://www.earth2comics.com/"><img class="alignnone" src="http://fanboyplanet.com/wp-content/uploads/2015/09/earth2ad.jpg" /></a></p>
<p><a href="http://www.7starsbar.com/"><img class="alignnone" src="http://fanboyplanet.com/wp-content/uploads/2015/09/7stars.jpg" /></a></p>
<p><a href="http://www.illusivecomics.com" rel="attachment wp-att-18117"><img class="alignleft wp-image-18117 size-full" src="http://fanboyplanet.com/wp-content/uploads/2019/05/Illusive-Comics-Ad.png" alt="" width="300" height="270" /></a></p>
<div id="amzn-assoc-ad-ebcfe5b8-15e9-4461-ac7a-6906d2fe12c7"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=ebcfe5b8-15e9-4461-ac7a-6906d2fe12c7"></script></p>
<p><!-- FanboyPlanet --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4823774997893316",
          enable_page_level_ads: true
     });
</script></p>
</form>
</div>
		</div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    <div id="gsc-widget-3" class="sb-widget google custom search">    <div id="cse-search-form73" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form73');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div></aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="http://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="http://fanboyplanet.com/support/">Support Us</a></li>
		</ul>
			</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
				<li class="cat-item cat-item-50"><a href="http://fanboyplanet.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fanboyplanet.com/category/comics/">Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="http://fanboyplanet.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://fanboyplanet.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fanboyplanet.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://fanboyplanet.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://fanboyplanet.com/category/theme-parks/">Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://fanboyplanet.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://fanboyplanet.com/category/tv/">TV</a>
</li>
		</ul>
			</div>	</div>
			<div class="col-1-4 mq-footer">
				<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="http://fanboyplanet.com/fanboy-planet-podcast-episode-570-cinequest-2020-preview/" aria-current="page">Fanboy Planet Podcast Episode #570: Cinequest 2020 Preview</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/the-idiots-lantern-13th-doctor-screen-tests/">The Idiot&#8217;s Lantern: 13th Doctor Screen Tests</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/the-next-door-horror-visits-a-pet-sematary/">The Next Door Horror Visits A Pet Sematary</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/taking-aim-at-bond-theme-songs/">Taking Aim At Bond Theme Songs</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/netflix-teases-the-umbrella-academy-s2/">Netflix Teases The Umbrella Academy S2</a>
									</li>
					</ul>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="http://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<link rel='stylesheet' id='mediaelement-css'  href='http://fanboyplanet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://fanboyplanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='http://fanboyplanet.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1582673136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"23062 http:\/\/fanboyplanet.com\/?p=23062","disqusShortname":"fanboyplanet","disqusTitle":"Fanboy Planet Podcast Episode #570: Cinequest 2020 Preview","disqusUrl":"http:\/\/fanboyplanet.com\/fanboy-planet-podcast-episode-570-cinequest-2020-preview\/","postId":"23062"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-content/plugins/powerpress/player.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fanboyplanet.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
</body>
</html>