<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="This once was considered &quot;a true story.&quot; It was The Conjuring before The Conjuring (and the Warrens &quot;investigated&quot; the original haunting). The" />
<meta property="og:title" content="This Was One Hell Of A Pitch Meeting: Amityville In Space" />
<meta property="article:tag" content="Amityville in Space" />
<meta property="article:tag" content="horror" />
<meta property="article:tag" content="The Amityville Horror" />
<meta property="og:url" content="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/" />
<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMIITYVILLE-IN-SPACE-1-500x331.png" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Was One Hell Of A Pitch Meeting: Amityville In Space - Fanboy Planet</title>
	<meta name="description" content="Remember a more innocent time when we thought The Amityville Horror was a true story and oh, that poor Lutz family? When did it go so wrong?" />
	<link rel="canonical" href="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Was One Hell Of A Pitch Meeting: Amityville In Space - Fanboy Planet" />
	<meta property="og:description" content="Remember a more innocent time when we thought The Amityville Horror was a true story and oh, that poor Lutz family? When did it go so wrong?" />
	<meta property="og:url" content="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/" />
	<meta property="og:site_name" content="Fanboy Planet" />
	<meta property="article:published_time" content="2022-03-05T01:39:27+00:00" />
	<meta property="article:modified_time" content="2022-03-05T01:39:28+00:00" />
	<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMIITYVILLE-IN-SPACE-1.png" />
	<meta property="og:image:width" content="1630" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Derek McCaw" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fanboyplanet.com/#website","url":"https://fanboyplanet.com/","name":"Fanboy Planet","description":"Reviews, interviews, and opinions on comics, movies, television, and wrestling.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fanboyplanet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/#primaryimage","inLanguage":"en-US","url":"https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMIITYVILLE-IN-SPACE-1.png","contentUrl":"https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMIITYVILLE-IN-SPACE-1.png","width":1630,"height":1080},{"@type":"WebPage","@id":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/#webpage","url":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/","name":"This Was One Hell Of A Pitch Meeting: Amityville In Space - Fanboy Planet","isPartOf":{"@id":"https://fanboyplanet.com/#website"},"primaryImageOfPage":{"@id":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/#primaryimage"},"datePublished":"2022-03-05T01:39:27+00:00","dateModified":"2022-03-05T01:39:28+00:00","author":{"@id":"https://fanboyplanet.com/#/schema/person/9db67962b9591d2513c1b122d60c4c3a"},"description":"Remember a more innocent time when we thought The Amityville Horror was a true story and oh, that poor Lutz family? When did it go so wrong?","breadcrumb":{"@id":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/"]}]},{"@type":"BreadcrumbList","@id":"https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fanboyplanet.com/"},{"@type":"ListItem","position":2,"name":"This Was One Hell Of A Pitch Meeting: Amityville In Space"}]},{"@type":"Person","@id":"https://fanboyplanet.com/#/schema/person/9db67962b9591d2513c1b122d60c4c3a","name":"Derek McCaw","image":{"@type":"ImageObject","@id":"https://fanboyplanet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=96&r=g","caption":"Derek McCaw"},"description":"In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He has performed with ComedySportz and Silicon Valley Shakespeare, though relocated to Hollywood to... work in an office? If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book \"I Was Flesh Gordon\" on the Amazon link at the right. Email him at editor@fanboyplanet.com.","sameAs":["https://fanboyplanet.com"],"url":"https://fanboyplanet.com/author/dmccaw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="preload" href="https://fanboyplanet.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://fanboyplanet.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-5265288-2"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wgs2-css'  href='https://fanboyplanet.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='https://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fanboyplanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://fanboyplanet.com/wp-includes/css/dashicons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://fanboyplanet.com/wp-content/plugins/bb-plugin//fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-3888c52acba8901429f7eeb39f7517b5-css'  href='https://fanboyplanet.com/wp-content/uploads/bb-plugin/cache/3888c52acba8901429f7eeb39f7517b5-layout-bundle.css?ver=2.5.2.1-1.4.0.2' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10' media='all' />
<link rel='stylesheet' id='gd-core-css'  href='https://fanboyplanet.com/wp-content/plugins/pws-core-3.5.3/public/css/GD-cORe-public.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://fanboyplanet.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='base-css'  href='https://fanboyplanet.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://fanboyplanet.com/wp-content/uploads/bb-theme/skin-6222bc5c8320a.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://fanboyplanet.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-b8f1428a404a627d07770638a0d215e9-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400&#038;ver=5.9.1' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/fanboyplanet.com","hash_tracking":"false","ua":"UA-5265288-2","v4_id":""};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.9.1' id='aba_script-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/imagesloaded.min.js?ver=5.9.1' id='imagesloaded-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bbpowerpack/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/pws-core-3.5.3/public/js/GD-cORe-public.js?ver=3.5.3' id='gd-core-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.7' id='smush-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://fanboyplanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanboyplanet.com/wp-json/wp/v2/posts/44906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://fanboyplanet.com/?p=44906' />
<link rel="alternate" type="application/json+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fthis-was-one-hell-of-a-pitch-meeting-amityville-in-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fthis-was-one-hell-of-a-pitch-meeting-amityville-in-space%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://fanboyplanet.com/wp-admin/admin-ajax.php'
			};
		</script>
		<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>
<style>
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>		<style id="wp-custom-css">
			@media screen and (min-width: 1360px){
	.fl-post-thumb {
    margin-bottom: 25px;
    float: left;
}
.fl-post .fl-post-image-beside {
    float: left;
    margin-right: 5px;
    width: 40%;
}
.fl-post-content-beside {
    float: right;
    width: 55%;
}
	.fl-full-width .container{
	width: 1200px;
}
.fl-content.fl-content-left.col-md-8{
	width: 75%;
}
.fl-sidebar.fl-sidebar-right.fl-sidebar-display-desktop.col-md-4{
	width: 25%;
}
}

h2.widgettitle {
    display: none;
}

#recent-posts li{
    border-bottom: 1px dotted #636363;
    line-height: 2;
}

.widget.widget_powerpress_subscribe {
    padding-top: 15px;
}

input[type="image"] {
	  margin-top:20px;
    background-color: #f5f5f5;
    padding: 10px;
    border: 1px solid rgba(0, 0, 0, 0.1);
}

td, th {
    padding: 5px 10px;
    border-right: 1px solid #ebebeb;
    border-bottom: 1px solid #ebebeb;
}		</style>
		</head>
<body class="post-template-default single single-post postid-44906 single-format-standard fl-theme-builder-header fl-theme-builder-header-header fl-theme-builder-singular fl-theme-builder-singular-single fl-theme-builder-footer fl-theme-builder-footer-footer fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-43901 fl-builder-global-templates-locked" data-post-id="43901" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-0n4i2ekyul1w fl-row-custom-height fl-row-align-center" data-node="0n4i2ekyul1w">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-kxwj25pd37v0" data-node="kxwj25pd37v0">
			<div class="fl-col fl-node-wrb0dpki5f4l" data-node="wrb0dpki5f4l">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-x634okndyl10" data-node="x634okndyl10">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content">
			<div class="pp-photo-content-inner">
								<a href="https://fanboyplanet.com" target="_self" itemprop="url">
									<img   alt="FBP-Space21-1024x209" itemprop="image" height="209" width="1024" title="FBP-Space21-1024x209" data-srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-800x163.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-500x102.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-768x157.png 768w"  data-src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png" data-sizes="(max-width: 1024px) 100vw, 1024px" class="pp-photo-img wp-image-43899 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-43899 size-full" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png" alt="FBP-Space21-1024x209" itemprop="image" height="209" width="1024" title="FBP-Space21-1024x209" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-800x163.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-500x102.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-768x157.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
					<div class="pp-overlay-bg"></div>
													</a>
							</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-2vnbayhxq3dt" data-node="2vnbayhxq3dt">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-gwmy7qdz2b9c fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="gwmy7qdz2b9c">
			<div class="fl-col fl-node-u1gw45tjz98q" data-node="u1gw45tjz98q">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-3r5ubaohld1w" data-node="3r5ubaohld1w">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-left">
   	   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/comics/" tabindex="0" role="link"><span class="menu-item-text">Comics</span></a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fanboyplanet.com/category/movies/" tabindex="0" role="link"><span class="menu-item-text">Movies</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/tv/" tabindex="0" role="link"><span class="menu-item-text">TV</span></a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/podcast/" tabindex="0" role="link"><span class="menu-item-text">Podcast</span></a></li><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/grab-bag/" tabindex="0" role="link"><span class="menu-item-text">Grab Bag</span></a></li></ul>
			</nav>
</div>
			<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse off-canvas">
	<div class="pp-clear"></div>
	<nav class="pp-menu-nav pp-off-canvas-menu pp-menu-left" aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a href="javascript:void(0)" class="pp-menu-close-btn" aria-label="Close the menu" role="button">×</a>

		
		<ul id="menu-main-menu-1" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/comics/" tabindex="0" role="link"><span class="menu-item-text">Comics</span></a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fanboyplanet.com/category/movies/" tabindex="0" role="link"><span class="menu-item-text">Movies</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/tv/" tabindex="0" role="link"><span class="menu-item-text">TV</span></a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/podcast/" tabindex="0" role="link"><span class="menu-item-text">Podcast</span></a></li><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/grab-bag/" tabindex="0" role="link"><span class="menu-item-text">Grab Bag</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-43910 fl-builder-global-templates-locked" data-post-id="43910"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-bspoy1rmwgzt post-sing-main" data-node="bspoy1rmwgzt">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-fzgiq416pcs5 fl-col-group-custom-width" data-node="fzgiq416pcs5">
			<div class="fl-col fl-node-1kleibw8oydt fl-col-has-cols" data-node="1kleibw8oydt">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-cinwz5u6do1v" data-node="cinwz5u6do1v">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">This Was One Hell Of A Pitch Meeting: Amityville In Space</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-c05defshw1pm" data-node="c05defshw1pm">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">March 4, 2022</span><span class="fl-post-info-sep"> | </span><span class="fl-post-info-author"><a href="https://fanboyplanet.com/author/dmccaw/">Derek McCaw</a></span><span class="fl-post-info-sep"> | </span><span class="fl-post-info-terms"><a href="https://fanboyplanet.com/category/movies/" rel="tag" class="movies">Movies</a></span>	</div>
</div>

<div class="fl-col-group fl-node-qvp4mzhyort1 fl-col-group-nested" data-node="qvp4mzhyort1">
			<div class="fl-col fl-node-1lb2ny96cpd7" data-node="1lb2ny96cpd7">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-om8u67e2fwx5" data-node="om8u67e2fwx5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>This once was considered &#8220;a true story.&#8221; It was <em>The Conjuring</em> before <em>The Conjuring</em> (and the Warrens &#8220;investigated&#8221; the original haunting). <em>The Amityville Horror </em>was a franchise, of sorts, but now it&#8217;s like people calling vampires &#8220;draculas.&#8221; Amityville has just become another generic movie monster. Yeah, it&#8217;s a monster and it&#8217;s a house, but not to be confused with the <em>House</em> franchise, nor <em>Monster House</em>.</p>
<p>Supposedly, when a monster goes into space, it&#8217;s the last straw. (I confess here to enjoying <em>Jason X</em>.) But let&#8217;s instead focus on how strangely accessible movie-making has become if you have the dream, the will, and the sheer chutzpah. Because somehow the scariest thing about <em>Amityville in Space</em> is the creeping dread that I know I will watch this because&#8230; I have to know. I HAVE TO KNOW!</p>
<p>The description is simply this: <em>The ultimate battle against the Amityville curse begins after the infamous murder house is exorcised from Earth and reappears in outer space.</em> I HAVE TO KNOW!</p>
<p><iframe title="Amityville in Space  - OfficialTrailer" width="500" height="281" src="https://www.youtube.com/embed/GhYIEISiEbo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="no-lazyload"></iframe></p>
<p><a href="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/amityville-in-space-2/" rel="attachment wp-att-44908"><img  src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-500x299.png" alt="" width="500" height="299" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-500x299.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-800x479.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-1024x613.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-768x460.png 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-1536x920.png 1536w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2-2048x1226.png 2048w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-2.png 1804w" sizes="(max-width: 500px) 100vw, 500px" class="aligncenter size-thumbnail wp-image-44908 no-lazyload" /></a></p>
<p>I HAVE TO KNOW!</p>
<p><a href="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/amityville-in-space-3/" rel="attachment wp-att-44909"><img  src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-500x306.png" alt="" width="500" height="306" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-500x306.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-800x490.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-1024x627.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-768x470.png 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-1536x941.png 1536w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3-2048x1254.png 2048w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AMITYVILLE-IN-SPACE-3.png 1764w" sizes="(max-width: 500px) 100vw, 500px" class="aligncenter size-thumbnail wp-image-44909 no-lazyload" /></a></p>
<p>I HAVE TO KNOW!</p>
<p><a href="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/amityvilleinspace_keyart/" rel="attachment wp-att-44910"><img  src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-351x500.jpg" alt="" width="351" height="500" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-351x500.jpg 351w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-562x800.jpg 562w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-719x1024.jpg 719w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-768x1094.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-1078x1536.jpg 1078w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-1438x2048.jpg 1438w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/AmityvilleInSpace_KeyArt-scaled.jpg 758w" sizes="(max-width: 351px) 100vw, 351px" class="aligncenter size-thumbnail wp-image-44910 no-lazyload" /></a></p>
<p>Heaven help me&#8230; (sob)&#8230; I have to know&#8230;</p>
<p><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px;width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="Facebook" title="Follow us on Facebook"  width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" class="synved-share-image synved-social-image synved-social-image-follow no-lazyload" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px;width:48px;height:48px;margin:0;margin-bottom:5px"><img alt="twitter" title="Follow us on Twitter"  width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" class="synved-share-image synved-social-image synved-social-image-follow no-lazyload" /></a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-o9gc16kqluj7" data-node="o9gc16kqluj7">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
		<div class="uabb-ss-wrap uabb-ss-align-left uabb-ss-flat uabb-ss-view-icon-text uabb-ss-shape-square uabb-ss-color-default uabb-style-inline uabb-floating-align-right">
				<div class="uabb-ss-grid-item uabb-ss-animation-default uabb-ss-button-facebook">
				<div class="uabb-ss-grid-button">
										<a class= "uabb-ss-grid-button-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanboyplanet.com%2Fthis-was-one-hell-of-a-pitch-meeting-amityville-in-space%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;">
																<span class="uabb-ss-icon">
														<i class="fab fa-facebook" aria-hidden="true"></i>
												</span>
					
											<div class="uabb-ss-button-text">
								<div class="uabb-ss-button-title">Facebook</div>
						</div>
										</a>
				</div>
			</div>
						<div class="uabb-ss-grid-item uabb-ss-animation-default uabb-ss-button-twitter">
				<div class="uabb-ss-grid-button">
										<a class= "uabb-ss-grid-button-link" href="https://twitter.com/share?url=https%3A%2F%2Ffanboyplanet.com%2Fthis-was-one-hell-of-a-pitch-meeting-amityville-in-space%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;">
																<span class="uabb-ss-icon">
														<i class="fab fa-twitter" aria-hidden="true"></i>
												</span>
					
											<div class="uabb-ss-button-text">
								<div class="uabb-ss-button-title">Twitter</div>
						</div>
										</a>
				</div>
			</div>
				</div>
</div>

	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-0ealjp3xi9z2" data-node="0ealjp3xi9z2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Tags:</strong> <em><a href="https://fanboyplanet.com/tag/amityville-in-space/" rel="tag" class="amityville-in-space">Amityville in Space</a>, <a href="https://fanboyplanet.com/tag/horror/" rel="tag" class="horror">horror</a>, <a href="https://fanboyplanet.com/tag/the-amityville-horror/" rel="tag" class="the-amityville-horror">The Amityville Horror</a></em></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-a39i06ev1lqj" data-node="a39i06ev1lqj">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-se97ay02xmfd" data-node="se97ay02xmfd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt='' src='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=200&#038;r=g 2x'  height='100' width='100' class='avatar avatar-100 photo no-lazyload' /></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Derek McCaw</h3>
	<div class="fl-author-bio-text">In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He has performed with ComedySportz and Silicon Valley Shakespeare, though relocated to Hollywood to... work in an office? If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book "I Was Flesh Gordon" on the Amazon link at the right. Email him at editor@fanboyplanet.com.</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-bwo24x5pen9k" data-node="bwo24x5pen9k">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-368pju49x0cd" data-node="368pju49x0cd">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fanboyplanet.com/kevin-smith-brings-his-secret-stash-to-dark-horse/" rel="prev">&larr; Kevin Smith Brings His Secret Stash To Dark Horse</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-fgwiueshzob1" data-node="fgwiueshzob1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-825djxhp1ngy" data-node="825djxhp1ngy">
	<div class="fl-module-content fl-node-content">
		
<div id="disqus_thread"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-pbzya6mqngo9 fl-col-small fl-col-small-full-width fl-col-has-cols pst-sdbr" data-node="pbzya6mqngo9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-6p1i0w9tqzne" data-node="6p1i0w9tqzne">
	<div class="fl-module-content fl-node-content">
		<aside id="search-4" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://fanboyplanet.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside><aside id="text-2" class="fl-widget widget_text"><h4 class="fl-widget-title">Recommended</h4>			<div class="textwidget"><p><script src="https://bookshop.org/widgets.js" data-type="book_button" data-affiliate-id="22322" data-sku="9781476672861"></script></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
<p><iframe id="$iradid" src="//a.impactradius-go.com/gen-ad-code/377176/1249058/3065/" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" class="no-lazyload"></iframe><br />
<iframe id="iframe_329" src="//a.impactradius-go.com/gen-ad-code/377176/1267675/3065/" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" class="no-lazyload"></iframe></p>
<p><iframe style="border: none;" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=audibleplus&amp;banner=0MG2XKQ7PYPP84NBNFR2&amp;f=ifr&amp;lc=pf4&amp;linkID=dd435f74b6cdb9cd4b2dd3bc0f4ade68&amp;t=fanbplan-20&amp;tracking_id=fanbplan-20" frameborder="0" marginwidth="0" scrolling="no" class="no-lazyload"></iframe></p>
<p>&nbsp;</p>
<div id="amzn-assoc-ad-14b02091-c488-4d60-bcea-2a34066c0e1d"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=14b02091-c488-4d60-bcea-2a34066c0e1d"></script></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4823774997893316",
          enable_page_level_ads: true
     });
</script></p>
</form>
</div>
		</aside>

    <aside id="feedburnerformwidget-2" class="fl-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="fl-widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</aside>
    <aside id="pages-5" class="fl-widget widget_pages"><h4 class="fl-widget-title">Pages</h4>
			<ul>
				<li class="page_item page-item-2"><a href="https://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-40571"><a href="https://fanboyplanet.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-42658"><a href="https://fanboyplanet.com/search_gcse/">Search Results</a></li>
<li class="page_item page-item-33"><a href="https://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="https://fanboyplanet.com/support/">Support Us</a></li>
			</ul>

			</aside><aside id="synved_social_follow-5" class="fl-widget widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px;width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="Facebook" title="Follow us on Facebook"  width="64" height="64" style="display: inline;width:64px;height:64px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" class="synved-share-image synved-social-image synved-social-image-follow no-lazyload" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px;width:64px;height:64px;margin:0;margin-bottom:5px"><img alt="twitter" title="Follow us on Twitter"  width="64" height="64" style="display: inline;width:64px;height:64px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" class="synved-share-image synved-social-image synved-social-image-follow no-lazyload" /></a></div></aside>	</div>
</div>

<div class="fl-col-group fl-node-ct9u3yaib0j8 fl-col-group-nested" data-node="ct9u3yaib0j8">
			<div class="fl-col fl-node-fuiwa4hbpeno" data-node="fuiwa4hbpeno">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
<div class="fl-module fl-module-heading fl-node-rwj3ig45fnot" data-node="rwj3ig45fnot">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-ut5piy6qlmnk" data-node="ut5piy6qlmnk">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-fhcuwgyjlomp" data-node="fhcuwgyjlomp">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-2980i4dvnmk1" data-node="2980i4dvnmk1">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-subscribe-form pp-subscribe-form-stacked pp-subscribe-form-name-hide pp-form pp-clearfix" >

		
		<div class="pp-subscribe-form-inner pp-clearfix">

			
			
			<div class="pp-form-field pp-email-field">
							<input id="pp-subscribe-form-email" type="email" name="pp-subscribe-form-email" placeholder="Email Address" value="" />
				<div class="pp-form-error-message">Please enter a valid email address.</div>
			</div>

			
			<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">

				<div class="fl-button-wrap fl-button-width-full">
			<a href="#" target="_self" class="fl-button pp-button" role="button">
							<span class="fl-button-text">GO!</span>
					</a>
</div>

			</div>

			
			<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>

	</div>
</div>
<div class="fl-module fl-module-heading fl-node-w4qehocgu0sm" data-node="w4qehocgu0sm">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Pages</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-ywudi5a1ho67" data-node="ywudi5a1ho67">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-9m2fstv4xjg3" data-node="9m2fstv4xjg3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-pages-menu" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-44450" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fanboyplanet.com/about/">About Us</a></li><li id="menu-item-44449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://fanboyplanet.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-44451" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fanboyplanet.com/search_gcse/">Search Results</a></li><li id="menu-item-44452" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fanboyplanet.com/sites/">Sites We Like</a></li><li id="menu-item-44453" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://fanboyplanet.com/support/">Support Us</a></li></ul></nav></div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-ajmu7eoivcng" data-node="ajmu7eoivcng">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_synved_social_follow"><h2 class="widgettitle"> </h2><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px;width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="Facebook" title="Follow us on Facebook"  width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" data-src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" class="synved-share-image synved-social-image synved-social-image-follow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px;width:48px;height:48px;margin:0;margin-bottom:5px"><img alt="twitter" title="Follow us on Twitter"  width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" data-src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" class="synved-share-image synved-social-image synved-social-image-follow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline;width:48px;height:48px;margin: 0;padding: 0;border: none" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></noscript></a></div></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-44414 fl-builder-global-templates-locked" data-post-id="44414" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-2tmw7i5horxu" data-node="2tmw7i5horxu">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-a9f6v2sgjcmt" data-node="a9f6v2sgjcmt">
			<div class="fl-col fl-node-p1hygatv5r98 fl-col-small fl-col-small-full-width" data-node="p1hygatv5r98">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-zpq428rbsliy" data-node="zpq428rbsliy">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">CATEGORIES</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-yp9vwdu56gk8" data-node="yp9vwdu56gk8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-sw2agb6jecdx" data-node="sw2agb6jecdx">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-left">
   	   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="New Footer Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-new-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-44424" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/books/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li><li id="menu-item-44418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/comics/" tabindex="0" role="link"><span class="menu-item-text">Comics</span></a></li><li id="menu-item-44425" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/games/" tabindex="0" role="link"><span class="menu-item-text">Games</span></a></li><li id="menu-item-44421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/grab-bag/" tabindex="0" role="link"><span class="menu-item-text">Grab Bag</span></a></li><li id="menu-item-44423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/interviews/" tabindex="0" role="link"><span class="menu-item-text">Interviews</span></a></li><li id="menu-item-44417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fanboyplanet.com/category/movies/" tabindex="0" role="link"><span class="menu-item-text">Movies</span></a></li><li id="menu-item-44420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/podcast/" tabindex="0" role="link"><span class="menu-item-text">Podcast</span></a></li><li id="menu-item-44422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/reviews/" tabindex="0" role="link"><span class="menu-item-text">Reviews</span></a></li><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/theme-parks/" tabindex="0" role="link"><span class="menu-item-text">Theme Parks</span></a></li><li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/toys/" tabindex="0" role="link"><span class="menu-item-text">Toys</span></a></li><li id="menu-item-44419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/tv/" tabindex="0" role="link"><span class="menu-item-text">TV</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-jonvfrxubldm fl-col-small fl-col-small-full-width" data-node="jonvfrxubldm">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59pl4myc0wj1" data-node="59pl4myc0wj1">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">RECENT POSTS</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-6mar3zb1lswk" data-node="6mar3zb1lswk">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div id="recent-posts" class="fl-module fl-module-widget fl-node-wetcf3pkhysv" data-node="wetcf3pkhysv">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">

		<div class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://fanboyplanet.com/this-was-one-hell-of-a-pitch-meeting-amityville-in-space/" aria-current="page">This Was One Hell Of A Pitch Meeting: Amityville In Space</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/kevin-smith-brings-his-secret-stash-to-dark-horse/">Kevin Smith Brings His Secret Stash To Dark Horse</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/meow-meow-marvel-meow-meow/">Meow Meow Marvel Meow Meow</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/simon-racioppa-gets-downright-diabolical-with-the-boys/">Simon Racioppa Gets Diabolical With The Boys</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/john-hodgman-and-david-rees-spill-the-secrets-of-dicktown/">John Hodgman And David Rees Spill The Secrets Of Dicktown</a>
									</li>
					</ul>

		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-8cnbu1f6xo2d fl-col-small fl-col-small-full-width" data-node="8cnbu1f6xo2d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-8baxokiz6e5m" data-node="8baxokiz6e5m">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">SUBSCRIBE TO PODCAST</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-v8451gjz6uys" data-node="v8451gjz6uys">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-9a0ce5iv1pbd" data-node="9a0ce5iv1pbd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_powerpress_subscribe"><h2 class="widgettitle">Subscribe to Podcast</h2><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mYW5ib3lwbGFuZXQuY29tL2ZlZWQvcG9kY2FzdC8" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-g05zp4mhjxqs" data-node="g05zp4mhjxqs">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-dombep3x0v92" data-node="dombep3x0v92">
			<div class="fl-col fl-node-bkawx0n865st" data-node="bkawx0n865st">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-a2fy0smeroc8" data-node="a2fy0smeroc8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2022 Fanboy Planet. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://fanboyplanet.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.7.10' media='all' />
<script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"002035833672648265384:7ptkagkj77g"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1646463933' id='aba_detector-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"fanboyplanet"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"44906 https:\/\/fanboyplanet.com\/?p=44906","disqusShortname":"fanboyplanet","disqusTitle":"This Was One Hell Of A Pitch Meeting: Amityville In Space","disqusUrl":"https:\/\/fanboyplanet.com\/this-was-one-hell-of-a-pitch-meeting-amityville-in-space\/","postId":"44906"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.2.1' id='jquery-throttle-js'></script>
<script src='https://fanboyplanet.com/wp-content/uploads/bb-plugin/cache/86710117a656407eea7e6b504f67dd2d-layout-bundle.js?ver=2.5.2.1-1.4.0.2' id='fl-builder-layout-bundle-86710117a656407eea7e6b504f67dd2d-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.2.1' id='jquery-magnificpopup-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://fanboyplanet.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.10' id='fl-automator-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'ec53e665-2185-cba5-5b12-3a06abc726c4.secureserver.net'},{'pod':'P3NLWPPOD02'},{'storage':'p3pewpnas02pod02_data03'},{'xid':'2819293'},{'wp':'5.9.1'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-classic-editor'},{'theme':'bb-theme'},{'nextgen':'0'},{'wds':'1'},{'wp_alloptions_count':'493'},{'wp_alloptions_bytes':'251624'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
