<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fanboyplanet.com/xmlrpc.php"/>
<title>ComicCon@Home: Hero Tomorrow Pitches Great Deals &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="An actress gets trapped in a demonic role that starts as a rock musical and then becomes a way of life. An ice cream truck driver becomes the avatar" />
<meta property="og:title" content="ComicCon@Home: Hero Tomorrow Pitches Great Deals" />
<meta property="article:tag" content="Apama" />
<meta property="article:tag" content="Cleveland" />
<meta property="article:tag" content="ComicCon@Home" />
<meta property="article:tag" content="Hero Tomorrow" />
<meta property="article:tag" content="Hero Tomorrow Comics" />
<meta property="article:tag" content="SDCC" />
<meta property="article:tag" content="SDCC 2020" />
<meta property="article:tag" content="Steve Gerber" />
<meta property="article:tag" content="Tap Dance Killer" />
<meta property="article:tag" content="Ted Sikora" />
<meta property="og:url" content="http://fanboyplanet.com/comicconhome-hero-tomorrow-pitches-great-deals/" />
<meta property="og:image" content="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/Tap-Dance-Killer-ComicCon%40Home-500x281.jpg" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5265288-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5265288-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.155.145\/6a0.dfd.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1595456906"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_even_more-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/gsc-no-search-button.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3&#038;time=1595456906' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10&#038;time=1595456906' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=5.4.2&#038;time=1595456906'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/fanboyplanet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.4.2&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.4.2&#038;time=1595456906'></script>
<link rel='https://api.w.org/' href='http://fanboyplanet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/wlwmanifest.xml?time=1595456906" /> 
<link rel='prev' title='ComicCon@Home: The Souvenir Book!' href='http://fanboyplanet.com/comicconhome-the-souvenir-book/' />
<link rel='next' title='ComicCon@Home: A Look At Marvel&#8217;s 616 On Disney+' href='http://fanboyplanet.com/comicconhome-a-look-at-marvels-616-on-disney/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://fanboyplanet.com/comicconhome-hero-tomorrow-pitches-great-deals/" />
<link rel='shortlink' href='http://fanboyplanet.com/?p=34612' />
<link rel="alternate" type="application/json+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fcomicconhome-hero-tomorrow-pitches-great-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fanboyplanet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffanboyplanet.com%2Fcomicconhome-hero-tomorrow-pitches-great-deals%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
  <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//embed.insticator.com/embeds/script?sid=123d3e0f-18bb-48fb-a6d4-778fd7ba1015&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
	</head>
<body class="post-template-default single single-post postid-34612 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="http://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="http://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-34612 post type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-apama tag-cleveland tag-comicconhome tag-hero-tomorrow tag-hero-tomorrow-comics tag-sdcc tag-sdcc-2020 tag-steve-gerber tag-tap-dance-killer tag-ted-sikora">
	<header class="post-header">
		<h1 class="entry-title">ComicCon@Home: <span class="pt_splitter pt_splitter-1">Hero Tomorrow Pitches Great Deals</span></h1>
				<p class="meta post-meta">Posted on <span class="updated">July 22, 2020</span> by <span class="vcard author"><span class="fn"><a href="http://fanboyplanet.com/author/dmccaw/" title="Posts by Derek McCaw" rel="author">Derek McCaw</a></span></span> in <a href="http://fanboyplanet.com/category/comics/" rel="category tag">Comics</a>  //  <span class="dsq-postid" data-dsqidentifier="34612 http://fanboyplanet.com/?p=34612">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/Tap-Dance-Killer-ComicCon%40Home-620x349.jpg" alt="" title="Tap Dance Killer ComicCon@Home" />
</div>
		<p>An actress gets trapped in a demonic role that starts as a rock musical and then becomes a way of life. An ice cream truck driver becomes the avatar of a prehistoric lost animal god. And both fight crime on the mean streets of Cleveland. They sound like they would fit in Steve Gerber&#8217;s original run on <em>Howard the Duck, </em>and that&#8217;s only one of the high compliments I can pay toward the consistent comics quality from Ted Sikora and the rest of his crew at Hero Tomorrow Comics. Picking up one of their books is like picking up the way Marvel Comics felt in the 70s &#8212; the art is dynamic, the storytelling is unpredictable, and anything can happen in the best of ways without <em>changing the universe as you know it!</em></p>
<p>The advantage of ComicCon@Home this year is that smaller press just had their overhead go way down to attend. So Hero Tomorrow would have been at San Diego this year for the first time in a while, but now that they&#8217;re virtual, they can pass some incredible savings along to you. (Fanboy Planet receives NO kickback from this; it&#8217;s a 100% recommendation to you because Hero Tomorrow rocks.)</p>
<p><iframe title="Hero Tomorrow Comics - Comic Con International 2020 Virtual Pitch" width="620" height="349" src="https://www.youtube.com/embed/9BX9A_GrwP0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Every one of these deals would be worth it; I&#8217;d take advantage, but I already have their books and their movie. Check out the <a href="http://fanboyplanet.com/comicconhome-the-souvenir-book/">ComicCon@Home souvenir program</a> in order to find their virtual booth, and go to <a href="http://www.herotomorrow.com" target="_blank" rel="noopener noreferrer">HeroTomorrow.com</a>. You&#8217;ll enter an independent multimedia world that will remind you what&#8217;s great about comics, and yes, you&#8217;ll find a Punchline that predates the one now running through the pages of Batman. (Though I&#8217;ve also reminded Ted Sikora that the <em>first</em> Punchline appeared in an Animaniacs episode.)</p>
<p><a href="http://fanboyplanet.com/comicconhome-hero-tomorrow-pitches-great-deals/punchline-animaniacs/" rel="attachment wp-att-34619"><img class="aligncenter size-thumbnail wp-image-34619" src="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/punchline-animaniacs-500x375.jpg" alt="" width="500" height="375" srcset="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/punchline-animaniacs-500x375.jpg 500w, http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/punchline-animaniacs-174x131.jpg 174w, http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/punchline-animaniacs-70x53.jpg 70w, http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/punchline-animaniacs.jpg 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><a href="http://fanboyplanet.com/comicconhome-hero-tomorrow-pitches-great-deals/boo-wonder/" rel="attachment wp-att-34613"><img class="aligncenter size-full wp-image-34613" src="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/boo-wonder.jpg" alt="" width="400" height="300" srcset="http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/boo-wonder.jpg 400w, http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/boo-wonder-174x131.jpg 174w, http://s3.us-east-2.amazonaws.com/fanboy.planet/wp-content/uploads/boo-wonder-70x53.jpg 70w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<p>Join ComicCon@Home &#8212; and make sure Hero Tomorrow is one of your stops today.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffanboyplanet.com%2Fcomicconhome-hero-tomorrow-pitches-great-deals%2F&#038;t=ComicCon%40Home%3A%20Hero%20Tomorrow%20Pitches%20Great%20Deals&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ffanboyplanet.com%2Fcomicconhome-hero-tomorrow-pitches-great-deals%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fs3.us-east-2.amazonaws.com%2Ffanboy.planet%2Fwp-content%2Fuploads%2FTap-Dance-Killer-ComicCon%2540Home.jpg&#038;p&#091;title&#093;=ComicCon%40Home%3A%20Hero%20Tomorrow%20Pitches%20Great%20Deals" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffanboyplanet.com%2Fcomicconhome-hero-tomorrow-pitches-great-deals%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://fanboyplanet.com/tag/apama/" rel="tag">Apama</a></li><li><a href="http://fanboyplanet.com/tag/cleveland/" rel="tag">Cleveland</a></li><li><a href="http://fanboyplanet.com/tag/comicconhome/" rel="tag">ComicCon@Home</a></li><li><a href="http://fanboyplanet.com/tag/hero-tomorrow/" rel="tag">Hero Tomorrow</a></li><li><a href="http://fanboyplanet.com/tag/hero-tomorrow-comics/" rel="tag">Hero Tomorrow Comics</a></li><li><a href="http://fanboyplanet.com/tag/sdcc/" rel="tag">SDCC</a></li><li><a href="http://fanboyplanet.com/tag/sdcc-2020/" rel="tag">SDCC 2020</a></li><li><a href="http://fanboyplanet.com/tag/steve-gerber/" rel="tag">Steve Gerber</a></li><li><a href="http://fanboyplanet.com/tag/tap-dance-killer/" rel="tag">Tap Dance Killer</a></li><li><a href="http://fanboyplanet.com/tag/ted-sikora/" rel="tag">Ted Sikora</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='http://1.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=113&#038;r=g' srcset='http://1.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=226&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Derek McCaw</h5>
<div class="author-box-desc">In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He performs with ComedySportz San Jose and ShakesBEERience, in addition to occasional screenwriting and acting jobs. If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book "I Was Flesh Gordon" on the Amazon link at the right. Email him at editor@fanboyplanet.com.</div>
</div>
</section>

<div id="disqus_thread"></div>
	</div>
	<aside class="mh-sidebar">
	<div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=fanbplan-20&amp;marketplace=amazon&amp;region=US&amp;placement=1476672865&amp;asins=1476672865&amp;linkId=d8f6619f17c0ac2e9588cf67fd338a43&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066C0&amp;bg_color=FFFFFF" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
<p><a href="https://cbsallaccess.qflm.net/c/377176/844577/3065" id="844577"><img src="//a.impactradius-go.com/display-ad/3065-844577" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//cbsallaccess.qflm.net/i/377176/844577/3065" style="position:absolute;visibility:hidden;" border="0" /></p>
<p>&nbsp;</p>
<p><a href="http://www.earth2comics.com/"><img class="alignnone" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/uploads/2015/09/earth2ad.jpg" /></a></p>
<p><a href="http://www.illusivecomics.com" rel="attachment wp-att-18117"><img class="alignleft wp-image-18117 size-full" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/uploads/2019/05/Illusive-Comics-Ad.png" alt="" width="300" height="270" /></a></p>
<div id="amzn-assoc-ad-14b02091-c488-4d60-bcea-2a34066c0e1d"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=14b02091-c488-4d60-bcea-2a34066c0e1d"></script><br />
<!-- FanboyPlanet --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4823774997893316",
          enable_page_level_ads: true
     });
</script></p>
</form>
</div>
		</div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    <div id="gsc-widget-3" class="sb-widget google custom search">    <div id="cse-search-form23" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form23');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div></aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="http://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="http://fanboyplanet.com/support/">Support Us</a></li>
		</ul>
			</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
				<li class="cat-item cat-item-50"><a href="http://fanboyplanet.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fanboyplanet.com/category/comics/">Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="http://fanboyplanet.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://fanboyplanet.com/category/grab-bag/">Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://fanboyplanet.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fanboyplanet.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://fanboyplanet.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://fanboyplanet.com/category/theme-parks/">Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://fanboyplanet.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://fanboyplanet.com/category/tv/">TV</a>
</li>
		</ul>
			</div>	</div>
			<div class="col-1-4 mq-footer">
				<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="http://fanboyplanet.com/listen-to-fear-in-a-handful-of-dust-the-sandman-audible-adaptation/">Listen To Fear In A Handful Of Dust: The Sandman Audible Adaptation</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comicconhome-red-5-and-the-small-press-panel/">ComicCon@Home: Red 5 And The Small Press Panel</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comicconhome-the-convention-center-misses-you-too/">ComicCon@Home: The Convention Center Misses You, Too</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comicconhome-a-look-at-marvels-616-on-disney/">ComicCon@Home: A Look At Marvel&#8217;s 616 On Disney+</a>
									</li>
											<li>
					<a href="http://fanboyplanet.com/comicconhome-hero-tomorrow-pitches-great-deals/" aria-current="page">ComicCon@Home: Hero Tomorrow Pitches Great Deals</a>
									</li>
					</ul>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cDovL2ZhbmJveXBsYW5ldC5jb20vZmVlZC9wb2RjYXN0Lw" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="http://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="http://subscribebyemail.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="http://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=5.4.2&#038;time=1595456906' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1595466605&#038;time=1595456906'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17&#038;time=1595456906'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"34612 http:\/\/fanboyplanet.com\/?p=34612","disqusShortname":"fanboyplanet","disqusTitle":"ComicCon@Home: Hero Tomorrow Pitches Great Deals","disqusUrl":"http:\/\/fanboyplanet.com\/comicconhome-hero-tomorrow-pitches-great-deals\/","postId":"34612"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.2&#038;time=1595456906'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1595456906'></script>
</body>
</html>