<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Some drew an ace, and get super powers. Some drew a joker, and their bodies mutate. The lucky ones, perhaps, drew the Black Queen, dying painfully." />
<meta property="og:title" content="Marvel Draws Wild Cards" />
<meta property="article:tag" content="George R. R. Martin" />
<meta property="article:tag" content="Marvel" />
<meta property="article:tag" content="Mike Hawthorne" />
<meta property="article:tag" content="Paul Cornell" />
<meta property="article:tag" content="Wild Cards" />
<meta property="og:url" content="https://fanboyplanet.com/marvel-draws-wild-cards/" />
<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-500x434.jpg" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marvel Draws Wild Cards - Fanboy Planet</title>
	<link rel="canonical" href="https://fanboyplanet.com/marvel-draws-wild-cards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marvel Draws Wild Cards - Fanboy Planet" />
	<meta property="og:description" content="Some drew an ace, and get super powers. Some drew a joker, and their bodies mutate. The lucky ones, perhaps, drew the Black Queen, dying painfully. These are the victims of the Wild Card virus, and the focus of the Wild Cards shared universe novels edited by George R.R. Martin. A series begun in the mid-80s&hellip;" />
	<meta property="og:url" content="https://fanboyplanet.com/marvel-draws-wild-cards/" />
	<meta property="og:site_name" content="Fanboy Planet" />
	<meta property="article:published_time" content="2022-02-19T06:22:56+00:00" />
	<meta property="article:modified_time" content="2022-02-19T06:22:57+00:00" />
	<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg" />
	<meta property="og:image:width" content="1244" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Derek McCaw" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fanboyplanet.com/#website","url":"https://fanboyplanet.com/","name":"Fanboy Planet","description":"Reviews, interviews, and opinions on comics, movies, television, and wrestling.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fanboyplanet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fanboyplanet.com/marvel-draws-wild-cards/#primaryimage","inLanguage":"en-US","url":"https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg","contentUrl":"https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg","width":1244,"height":1080},{"@type":"WebPage","@id":"https://fanboyplanet.com/marvel-draws-wild-cards/#webpage","url":"https://fanboyplanet.com/marvel-draws-wild-cards/","name":"Marvel Draws Wild Cards - Fanboy Planet","isPartOf":{"@id":"https://fanboyplanet.com/#website"},"primaryImageOfPage":{"@id":"https://fanboyplanet.com/marvel-draws-wild-cards/#primaryimage"},"datePublished":"2022-02-19T06:22:56+00:00","dateModified":"2022-02-19T06:22:57+00:00","author":{"@id":"https://fanboyplanet.com/#/schema/person/9db67962b9591d2513c1b122d60c4c3a"},"breadcrumb":{"@id":"https://fanboyplanet.com/marvel-draws-wild-cards/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fanboyplanet.com/marvel-draws-wild-cards/"]}]},{"@type":"BreadcrumbList","@id":"https://fanboyplanet.com/marvel-draws-wild-cards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fanboyplanet.com/"},{"@type":"ListItem","position":2,"name":"Marvel Draws Wild Cards"}]},{"@type":"Person","@id":"https://fanboyplanet.com/#/schema/person/9db67962b9591d2513c1b122d60c4c3a","name":"Derek McCaw","image":{"@type":"ImageObject","@id":"https://fanboyplanet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=96&r=g","caption":"Derek McCaw"},"description":"In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He has performed with ComedySportz and Silicon Valley Shakespeare, though relocated to Hollywood to... work in an office? If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book \"I Was Flesh Gordon\" on the Amazon link at the right. Email him at editor@fanboyplanet.com.","sameAs":["https://fanboyplanet.com"],"url":"https://fanboyplanet.com/author/dmccaw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-5265288-2"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fanboyplanet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wgs2-css'  href='https://fanboyplanet.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.9' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='https://fanboyplanet.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.9' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fanboyplanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://fanboyplanet.com/wp-includes/css/dashicons.min.css?ver=5.9' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.9' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-56760d84d926861c1af91b7f889fca23-css'  href='https://fanboyplanet.com/wp-content/uploads/bb-plugin/cache/56760d84d926861c1af91b7f889fca23-layout-bundle.css?ver=2.5.1.3-1.4.0.2' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://fanboyplanet.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10' media='all' />
<link rel='stylesheet' id='gd-core-css'  href='https://fanboyplanet.com/wp-content/plugins/pws-core-3.5.3/public/css/GD-cORe-public.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://fanboyplanet.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.1.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://fanboyplanet.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.1.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://fanboyplanet.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://fanboyplanet.com/wp-content/uploads/bb-theme/skin-620abc91e2bf6.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://fanboyplanet.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/fanboyplanet.com","hash_tracking":"false","ua":"UA-5265288-2","v4_id":""};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.9' id='aba_script-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/imagesloaded.min.js?ver=5.9' id='imagesloaded-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/pws-core-3.5.3/public/js/GD-cORe-public.js?ver=3.5.3' id='gd-core-js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather' id='feather-sharethis-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.6' id='smush-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://fanboyplanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanboyplanet.com/wp-json/wp/v2/posts/44405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanboyplanet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://fanboyplanet.com/?p=44405' />
<link rel="alternate" type="application/json+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fmarvel-draws-wild-cards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Fmarvel-draws-wild-cards%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://fanboyplanet.com/wp-admin/admin-ajax.php'
			};
		</script>
		<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
		<style id="wp-custom-css">
			@media screen and (min-width: 1360px){
	.fl-post-thumb {
    margin-bottom: 25px;
    float: left;
}
.fl-post .fl-post-image-beside {
    float: left;
    margin-right: 5px;
    width: 40%;
}
.fl-post-content-beside {
    float: right;
    width: 55%;
}
	.fl-full-width .container{
	width: 1200px;
}
.fl-content.fl-content-left.col-md-8{
	width: 75%;
}
.fl-sidebar.fl-sidebar-right.fl-sidebar-display-desktop.col-md-4{
	width: 25%;
}
}

		</style>
		</head>
<body class="post-template-default single single-post postid-44405 single-format-standard fl-theme-builder-header fl-theme-builder-header-header fl-theme-builder-singular fl-theme-builder-singular-single fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-43901 fl-builder-global-templates-locked" data-post-id="43901" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-0n4i2ekyul1w fl-row-custom-height fl-row-align-center" data-node="0n4i2ekyul1w">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-kxwj25pd37v0" data-node="kxwj25pd37v0">
			<div class="fl-col fl-node-wrb0dpki5f4l" data-node="wrb0dpki5f4l">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-x634okndyl10" data-node="x634okndyl10">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content">
			<div class="pp-photo-content-inner">
								<a href="https://fanboyplanet.com" target="_self" itemprop="url">
									<img   alt="FBP-Space21-1024x209" itemprop="image" height="209" width="1024" title="FBP-Space21-1024x209" data-srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-800x163.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-500x102.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-768x157.png 768w"  data-src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png" data-sizes="(max-width: 1024px) 100vw, 1024px" class="pp-photo-img wp-image-43899 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-43899 size-full" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png" alt="FBP-Space21-1024x209" itemprop="image" height="209" width="1024" title="FBP-Space21-1024x209" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1.png 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-800x163.png 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-500x102.png 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/FBP-Space21-1024x209-1-768x157.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
					<div class="pp-overlay-bg"></div>
													</a>
							</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-2vnbayhxq3dt" data-node="2vnbayhxq3dt">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-gwmy7qdz2b9c fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="gwmy7qdz2b9c">
			<div class="fl-col fl-node-u1gw45tjz98q" data-node="u1gw45tjz98q">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-3r5ubaohld1w" data-node="3r5ubaohld1w">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-left">
   				<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://fanboyplanet.com/category/comics/" tabindex="0" role="link"><span class="menu-item-text">Comics</span></a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/movies/" tabindex="0" role="link"><span class="menu-item-text">Movies</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/tv/" tabindex="0" role="link"><span class="menu-item-text">TV</span></a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/podcast/" tabindex="0" role="link"><span class="menu-item-text">Podcast</span></a></li><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://fanboyplanet.com/category/grab-bag/" tabindex="0" role="link"><span class="menu-item-text">Grab Bag</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-43910 fl-builder-global-templates-locked" data-post-id="43910"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-g9ke8m5h0yp6" data-node="g9ke8m5h0yp6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-k3tjdmfhge81" data-node="k3tjdmfhge81">
			<div class="fl-col fl-node-skd2qc8awbo0" data-node="skd2qc8awbo0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-c15si3azuqok" data-node="c15si3azuqok">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Marvel Draws Wild Cards</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-n5iprj3gh76x" data-node="n5iprj3gh76x">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">February 18, 2022</span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-author"><a href="https://fanboyplanet.com/author/dmccaw/">Derek McCaw</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-comments"><a href="https://fanboyplanet.com/marvel-draws-wild-cards/#respond" tabindex="-1" aria-hidden="true"><span class="dsq-postid" data-dsqidentifier="44405 https://fanboyplanet.com/?p=44405">No Comments</span></a></span>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-4zy67xv2lg3o" data-node="4zy67xv2lg3o">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-96cfvxoysm7g" data-node="96cfvxoysm7g">
			<div class="fl-col fl-node-a5mpuozlw29f" data-node="a5mpuozlw29f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-8yd16ifpe3ak" data-node="8yd16ifpe3ak">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content">
			<div class="pp-photo-content-inner">
									<img   alt="WILDCARDS2022001_CVR_banner" itemprop="image" height="1080" width="1244" title="WILDCARDS2022001_CVR_banner" data-srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg 1244w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-800x694.jpg 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-1024x889.jpg 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-500x434.jpg 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-768x667.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-1536x1333.jpg 1536w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-2048x1778.jpg 2048w"  data-src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg" data-sizes="(max-width: 1244px) 100vw, 1244px" class="pp-photo-img wp-image-44407 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-44407 size-full" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg" alt="WILDCARDS2022001_CVR_banner" itemprop="image" height="1080" width="1244" title="WILDCARDS2022001_CVR_banner" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-scaled.jpg 1244w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-800x694.jpg 800w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-1024x889.jpg 1024w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-500x434.jpg 500w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-768x667.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-1536x1333.jpg 1536w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR_banner-2048x1778.jpg 2048w" sizes="(max-width: 1244px) 100vw, 1244px" /></noscript>
					<div class="pp-overlay-bg"></div>
												</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-h2aeu83plk6f" data-node="h2aeu83plk6f">
			<div class="fl-col fl-node-2pz8h6l1are4" data-node="2pz8h6l1are4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-i09lnw6qj74s" data-node="i09lnw6qj74s">
	<div class="fl-module-content fl-node-content">
		<p>Some drew an ace, and get super powers. Some drew a joker, and their bodies mutate. The lucky ones, perhaps, drew the Black Queen, dying painfully. These are the victims of the Wild Card virus, and the focus of the <em>Wild Cards</em> shared universe novels edited by George R.R. Martin. A series begun in the mid-80s and currently in development <a href="https://fanboyplanet.com/kevin-andrew-murphy-plays-his-cards-right/">as a series of TV series</a>, <em>Wild Cards </em>finally returns to comics &#8212; and Marvel has it.</p>
<p>Paul Cornell and Mike Hawkins will adapt (and somewhat reimagine) the origins of the series, featuring the original line-up of heroes and villains in <em>Wild Cards: The Drawing of Cards</em>. If you don&#8217;t know the <em>Wild Cards</em> universe, this will be a great entry point, and perhaps it will be followed up by reprints of the previous comics series from Marvel. Some of science fiction&#8217;s best writers contribute to the anthology novels, and Cornell is no slouch himself.</p>
<p>From Marvel:</p>
<blockquote><p>For the first time in comic book form, witness the very beginning of the Wild Cards mythos with an adaptation of the very first stories in the original Wild Cards novel. Based on stories by Harold Waldrop, Roger Zelazny and series master-mind and editor, George R.R. Martin, Wild Cards is a fascinating saga set in a whole new world reshaped by the emergence of superpowers. The limited series, titled THE DRAWING OF CARDS, will be written by a team of comic superstars, writer Paul Cornell and artist Mike Hawthorne, and serve as a perfect entry point for Wild Cards newcomers and a must-have new reimagining for Wild Cards aficionados!</p>
<p>Spanning more than 25 novels, 20 short stories, and written by more than 40 authors over three decades, the Wild Cards series tells the story of an alternate history where Earth is home to super-powered individuals. When a human is infected with the alien “Wild Card” virus, the odds are that they will be killed… which is referred to as “drawing the black queen”. Of those that survive, the bulk of them become “jokers”, left with some strange mutated form. A lucky few are called “aces”, those gifted with super powers they can put to use towards heroic goals… or villainous ones.</p>
<p>“Wild Cards is still a unique take on super heroes, a creation story that’s influenced everything since, but still maintains its power,” Cornell said. “It’s an honor and a pleasure to bring all these wonderful stories to their natural home at Marvel, and I hope to give George, Melinda and the rest of the Wild Cards Collective the credit they deserve for making the super hero myth new again. Plus: just look at that art!”</p>
<p><a href="https://fanboyplanet.com/marvel-draws-wild-cards/wildcards2022001_cvr/" rel="attachment wp-att-44406"><img  src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-329x500.jpg" alt="" width="329" height="500" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-329x500.jpg 329w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-527x800.jpg 527w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-674x1024.jpg 674w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-768x1166.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-1012x1536.jpg 1012w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-1349x2048.jpg 1349w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/WILDCARDS2022001_CVR-scaled.jpg 711w" sizes="(max-width: 329px) 100vw, 329px" class="aligncenter size-thumbnail wp-image-44406 no-lazyload" /></a></p>
<p>&#8220;As my fans may already know, the Wild Cards World holds a special place in my heart, so to have the privilege of announcing that an industry titan like MARVEL is going to produce the narrative from the beginning as a comic book brings me no end of joy,&#8221; Martin added.</p>
<p>Relive the epic stories of Wild Cards or visit this incredible world for the very first time when WILD CARDS: THE DRAWING OF CARDS #1 hits stands on June 1.</p></blockquote>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanboyplanet.com%2Fmarvel-draws-wild-cards%2F&#038;t=Marvel%20Draws%20Wild%20Cards&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffanboyplanet.com%2Fmarvel-draws-wild-cards%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffanboy-planet.s3.us-west-1.amazonaws.com%2Fwp-content%2Fuploads%2FWILDCARDS2022001_CVR_banner-scaled.jpg&#038;p&#091;title&#093;=Marvel%20Draws%20Wild%20Cards" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook"  width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" class="synved-share-image synved-social-image synved-social-image-share no-lazyload" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffanboyplanet.com%2Fmarvel-draws-wild-cards%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter"  width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://fanboyplanet.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" class="synved-share-image synved-social-image synved-social-image-share no-lazyload" /></a>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-a39i06ev1lqj" data-node="a39i06ev1lqj">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-1ijtmdpabw4q" data-node="1ijtmdpabw4q">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://fanboyplanet.com/category/comics/" rel="tag" class="comics">Comics</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-bwo24x5pen9k" data-node="bwo24x5pen9k">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-se97ay02xmfd" data-node="se97ay02xmfd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt='' src='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=200&#038;r=g 2x'  height='100' width='100' class='avatar avatar-100 photo no-lazyload' /></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Derek McCaw</h3>
	<div class="fl-author-bio-text">In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He has performed with ComedySportz and Silicon Valley Shakespeare, though relocated to Hollywood to... work in an office? If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book "I Was Flesh Gordon" on the Amazon link at the right. Email him at editor@fanboyplanet.com.</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-fgwiueshzob1" data-node="fgwiueshzob1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-iv2d4exm6yqn" data-node="iv2d4exm6yqn">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fanboyplanet.com/in-four-days-kickstart-cthulhu-is-hard-to-spell/" rel="prev">&larr; In Four Days, Kickstart Cthulhu Is Hard To Spell</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-825djxhp1ngy" data-node="825djxhp1ngy">
	<div class="fl-module-content fl-node-content">
		
<div id="disqus_thread"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="categories-4" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-50"><a href="https://fanboyplanet.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://fanboyplanet.com/category/comics/">Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="https://fanboyplanet.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fanboyplanet.com/category/grab-bag/">Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://fanboyplanet.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://fanboyplanet.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://fanboyplanet.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://fanboyplanet.com/category/theme-parks/">Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://fanboyplanet.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://fanboyplanet.com/category/tv/">TV</a>
</li>
			</ul>

			</aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2">
		<aside id="recent-posts-6" class="fl-widget widget_recent_entries">
		<h4 class="fl-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://fanboyplanet.com/marvel-draws-wild-cards/" aria-current="page">Marvel Draws Wild Cards</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/in-four-days-kickstart-cthulhu-is-hard-to-spell/">In Four Days, Kickstart Cthulhu Is Hard To Spell</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/fanboy-planet-podcast-postcards-from-the-multiverse-of-madness/">Fanboy Planet Podcast: Postcards from the Multiverse of Madness</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/the-boys-presents-diabolical-on-prime-video/">The Boys Presents: Diabolical On Prime Video</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/chip-n-dale-rescue-rangers-goes-metatextual/">Chip &#8216;n Dale: Rescue Rangers Goes Metatextual</a>
									</li>
					</ul>

		</aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="powerpress_subscribe-4" class="fl-widget widget_powerpress_subscribe"><h4 class="fl-widget-title">Subscribe to Podcast</h4><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mYW5ib3lwbGFuZXQuY29tL2ZlZWQvcG9kY2FzdC8" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">
	<span>&copy; 2022 Fanboy Planet</span>
	<span> | </span>
	<span id="fl-site-credits">Powered by <a href="http://www.wpbeaverbuilder.com/?utm_medium=bb-pro&utm_source=bb-theme&utm_campaign=theme-footer" target="_blank" title="WordPress Page Builder Plugin" rel="nofollow noopener">Beaver Builder</a></span>
</div>
</div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://fanboyplanet.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.7.10' media='all' />
<script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"002035833672648265384:7ptkagkj77g"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1645251929' id='aba_detector-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"fanboyplanet"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"44405 https:\/\/fanboyplanet.com\/?p=44405","disqusShortname":"fanboyplanet","disqusTitle":"Marvel Draws Wild Cards","disqusUrl":"https:\/\/fanboyplanet.com\/marvel-draws-wild-cards\/","postId":"44405"};
</script>
<script src='https://fanboyplanet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.1.3' id='jquery-throttle-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://fanboyplanet.com/wp-content/uploads/bb-plugin/cache/6c1532ec60bcdf2dba064db4c3f75b6d-layout-bundle.js?ver=2.5.1.3-1.4.0.2' id='fl-builder-layout-bundle-6c1532ec60bcdf2dba064db4c3f75b6d-js'></script>
<script src='https://fanboyplanet.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.1.3' id='jquery-magnificpopup-js'></script>
<script src='https://fanboyplanet.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://fanboyplanet.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.10' id='fl-automator-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'3c71ba38-793d-1338-6bab-5d38974d021e.secureserver.net'},{'pod':'P3NLWPPOD02'},{'storage':'p3pewpnas02pod02_data03'},{'xid':'2819293'},{'wp':'5.9'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-classic-editor'},{'theme':'bb-theme'},{'nextgen':'0'},{'wds':'1'},{'wp_alloptions_count':'494'},{'wp_alloptions_bytes':'253330'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
