<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fanboyplanet.com/xmlrpc.php"/>
<title>Review: Toys Of Terror &#8211; Fanboy Planet</title>

<!-- Start Of Social Graph Protocol Meta Data -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="I appreciate a horror movie that makes its promises up front, and then (perfect for Christmas horror) delivers on time. Written and executive" />
<meta property="og:title" content="Review: Toys Of Terror" />
<meta property="article:tag" content="Banana Splits" />
<meta property="article:tag" content="Blu-ray" />
<meta property="article:tag" content="Dana Gould" />
<meta property="article:tag" content="Dayo Ade" />
<meta property="article:tag" content="DTV" />
<meta property="article:tag" content="Movies Anywhere" />
<meta property="article:tag" content="Nicholas Verso" />
<meta property="article:tag" content="Speed Buggy" />
<meta property="article:tag" content="The Banana Splits" />
<meta property="article:tag" content="Toys of Terror" />
<meta property="article:tag" content="Verity Marks" />
<meta property="og:url" content="https://fanboyplanet.com/review-toys-of-terror/" />
<meta property="og:image" content="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-banner-500x226.jpg" />
<meta property="og:site_name" content="Fanboy Planet" />
<!-- End Of Social Graph Protocol Meta Data -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5265288-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5265288-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.155.145\/6a0.dfd.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3&time=1604467404"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='fb_data_style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_even_more-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/css/gsc-no-search-button.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.5.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.9.3&#038;time=1604467404' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10&#038;time=1604467404' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1604467404' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp&#038;time=1604467404' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=5.5.3&#038;time=1604467404' id='gsc_dialog-js'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.5.3' id='gsc_jsapi-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/fanboyplanet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3&#038;time=1604467404' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.5.3&#038;time=1604467404' id='aba_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.5.3&#038;time=1604467404' id='mh-scripts-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather' id='feather-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://fanboyplanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanboyplanet.com/wp-json/wp/v2/posts/39978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanboyplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/wlwmanifest.xml?time=1604467404" /> 
<link rel='prev' title='Tarzan: Battle For Pellucidar' href='https://fanboyplanet.com/tarzan-battle-for-pellucidar/' />
<link rel='next' title='No Comics Universe Continuity? No Problem' href='https://fanboyplanet.com/no-comics-universe-continuity-no-problem/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://fanboyplanet.com/review-toys-of-terror/" />
<link rel='shortlink' href='https://fanboyplanet.com/?p=39978' />
<link rel="alternate" type="application/json+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Freview-toys-of-terror%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanboyplanet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanboyplanet.com%2Freview-toys-of-terror%2F&#038;format=xml" />
<script type="text/javascript">
  var _kmq = _kmq || [];
  function _kms(u){
    setTimeout(function(){
	var s = document.createElement('script'); var f = document.getElementsByTagName('script')[0]; s.type = 'text/javascript'; s.async = true;
    s.src = u; f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.stage.kissmetrics.com/i.js');_kms('//scripts.stage.kissmetrics.com/327abdcea136d3b15d7b3fbb46cb0d97cb7484dd.2.js');</script>
<script type="text/javascript">
  _kmq.push(function() {
    if(document.getElementsByTagName('body')[0].className.match('home')) {
    	_kmq.push(['record', 'Viewed Blog Homepage']);
    }
  });
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=ngg2JQbW4o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=ngg2JQbW4o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=ngg2JQbW4o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=ngg2JQbW4o" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=ngg2JQbW4o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=ngg2JQbW4o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=ngg2JQbW4o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=ngg2JQbW4o">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=ngg2JQbW4o">
<meta name="apple-mobile-web-app-title" content="Fanboy Planet">
<meta name="application-name" content="Fanboy Planet">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=ngg2JQbW4o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=ngg2JQbW4o">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]>
<script src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000066; }
</style>
	</head>
<body class="post-template-default single single-post postid-39978 single-format-standard custom-background mh-right-sb">
<div class="mh-container">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://fanboyplanet.com/" title="Fanboy Planet" rel="home"><img src="https://fanboyplanet.s3.amazonaws.com/wp-content/uploads/12033308_10156044138825153_260061385_n.jpg" height="196" width="960" alt="Fanboy Planet" /></a>
</div>
	<div class="mobile-nav"></div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://fanboyplanet.com/category/comics/">Comics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://fanboyplanet.com/category/movies/">Movies</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://fanboyplanet.com/category/tv/">TV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://fanboyplanet.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://fanboyplanet.com/category/grab-bag/">Grab Bag</a></li>
</ul></div>	</nav>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article class="post-39978 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-reviews tag-banana-splits tag-blu-ray tag-dana-gould tag-dayo-ade tag-dtv tag-movies-anywhere tag-nicholas-verso tag-speed-buggy tag-the-banana-splits tag-toys-of-terror tag-verity-marks">
	<header class="post-header">
		<h1 class="entry-title">Review: Toys Of Terror</h1>
				<p class="meta post-meta">Posted on <span class="updated">October 31, 2020</span> by <span class="vcard author"><span class="fn"><a href="https://fanboyplanet.com/author/dmccaw/" title="Posts by Derek McCaw" rel="author">Derek McCaw</a></span></span> in <a href="https://fanboyplanet.com/category/movies/" rel="category tag">Movies</a>, <a href="https://fanboyplanet.com/category/reviews/" rel="category tag">Reviews</a>  //  <span class="dsq-postid" data-dsqidentifier="39978 https://fanboyplanet.com/?p=39978">0 Comments</span></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-banner-620x280.jpg" alt="" title="Toys of Terror banner" />
</div>
		<p>I appreciate a horror movie that makes its promises up front, and then (perfect for Christmas horror) delivers on time. Written and executive produced by dark nerd king Dana Gould (that&#8217;s a compliment), <em>Toys of Terror </em>fits in a strange box containing family fun, camp, and light gore. Plus, because it&#8217;s a WarnerMedia production, somehow it works in two Hanna-Barbera characters.</p>
<p>But it&#8217;s also everything a low to medium budget horror film should be. The cast of characters is small, with everyone getting enough screen time to register as important. Even when some of the plot points are cheesy and/or a little hand-wavy, every actor takes their role seriously. The location is believably remote, and Gould quickly solves the &#8220;but what about smart phones?&#8221; question.</p>
<p>Let&#8217;s call that acting out &#8212; because it&#8217;s uniformly solid. If you watch a lot of horror films, you know that the acting can either be generously called mediocre, or they&#8217;re just sleep-walking through it. Even when the kids in <em>Toys of Terror</em> are sleep-walking, they&#8217;re committed. I don&#8217;t see this enough even in mid-level horror films. Though I didn&#8217;t recognize any of the actors, I&#8217;ll be keeping an eye out in the future.</p>
<p>The production also makes the choice to do practical effects as much as possible. Those toys of terror? Director Nicholas Verso brought in a team of stop-motion animators. Whether or not it was a budget issue, it gives <em>Toys of Terror</em> a classic look &#8212; and Verso goes all in, providing a scene that&#8217;s right out of a demented Rankin-Bass special, though it&#8217;s fairer to say the look is more George Pal&#8217;s Puppetoons.</p>
<p>Aesthetically, the toys themselves are all over the place. There&#8217;s a <em>de facto</em> leader that looks like he escaped from the Island of Misfit Toys, but the real mastermind seems to be &#8220;Uncle Monkey,&#8221; which father David Cashman (Dayo Ade) says was the star of his favorite show as a kid, despite the monkey giving off a real 1920s evil toy vibe. There&#8217;s a 16-bit video game that troubled teen daughter Alicia (Verity Marks) plays, unaware that it&#8217;s warning her about real toy dangers happening elsewhere in the house. And, somehow, Speed Buggy appears, with a bit of a death wish. Tying this into an earlier Warner Bros Blue Ribbon DTV movie, a stuffed Snorky from <em>The Banana Splits</em> wreaks some havoc.</p>
<p><iframe title="Toys of Terror | Official Trailer | Warner Bros. Entertainment" width="620" height="349" src="https://www.youtube.com/embed/VwxIsArT5c0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Just saying that I told the Warner publicist I thought this movie was right in my wheelhouse, and I was not disappointed. It&#8217;s not perfect, but <em>Toys of Terror </em>is fun, and we can use all of that we can get. Right now it&#8217;s available on Movies Anywhere and <a rel="nofollow" target="_blank" href="http://www.amazon.com/gp/product/B08LB74WCR?ie=UTF8&amp;linkCode=xm2&amp;camp=2025&amp;creative=6738&amp;tag=fanbplan-20&amp;creativeASIN=B08LB74WCR&amp;SubscriptionId=AKIAJJFGT27GY2EODW6A">other digital platforms</a>, with a blu-ray release coming in January. Both come with extra videos &#8212; including one that details the stop-motion process.</p>
<p><em>Fanboy Planet is an Amazon affiliate. Any purchase made through Amazon links on this site may generate revenue.</em></p>
<p><a href="https://fanboyplanet.com/review-toys-of-terror/toys-of-terror-bd-boxart/" rel="attachment wp-att-40018"><img loading="lazy" class="aligncenter size-thumbnail wp-image-40018" src="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-379x500.jpg" alt="" width="379" height="500" srcset="https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-379x500.jpg 379w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-607x800.jpg 607w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-777x1024.jpg 777w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-768x1012.jpg 768w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-1165x1536.jpg 1165w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-1554x2048.jpg 1554w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart-620x817.jpg 620w, https://fanboy-planet.s3.us-west-1.amazonaws.com/wp-content/uploads/Toys-of-Terror-BD-Boxart.jpg 1650w" sizes="(max-width: 379px) 100vw, 379px" /></a></p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanboyplanet.com%2Freview-toys-of-terror%2F&#038;t=Review%3A%20Toys%20Of%20Terror&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ffanboyplanet.com%2Freview-toys-of-terror%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ffanboy-planet.s3.us-west-1.amazonaws.com%2Fwp-content%2Fuploads%2FToys-of-Terror-banner.jpg&#038;p&#091;title&#093;=Review%3A%20Toys%20Of%20Terror" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffanboyplanet.com%2Freview-toys-of-terror%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://fanboyplanet.com/tag/banana-splits/" rel="tag">Banana Splits</a></li><li><a href="https://fanboyplanet.com/tag/blu-ray/" rel="tag">Blu-ray</a></li><li><a href="https://fanboyplanet.com/tag/dana-gould/" rel="tag">Dana Gould</a></li><li><a href="https://fanboyplanet.com/tag/dayo-ade/" rel="tag">Dayo Ade</a></li><li><a href="https://fanboyplanet.com/tag/dtv/" rel="tag">DTV</a></li><li><a href="https://fanboyplanet.com/tag/movies-anywhere/" rel="tag">Movies Anywhere</a></li><li><a href="https://fanboyplanet.com/tag/nicholas-verso/" rel="tag">Nicholas Verso</a></li><li><a href="https://fanboyplanet.com/tag/speed-buggy/" rel="tag">Speed Buggy</a></li><li><a href="https://fanboyplanet.com/tag/the-banana-splits/" rel="tag">The Banana Splits</a></li><li><a href="https://fanboyplanet.com/tag/toys-of-terror/" rel="tag">Toys of Terror</a></li><li><a href="https://fanboyplanet.com/tag/verity-marks/" rel="tag">Verity Marks</a></li></ul>        </div>
		</article><section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=113&#038;r=g' srcset='https://secure.gravatar.com/avatar/a134a66218eb924c0f0d26d8be4575e9?s=226&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' loading='lazy'/></div>
<h5 class="author-box-name">About Derek McCaw</h5>
<div class="author-box-desc">In addition to running Fanboy Planet, Derek has written for ActionAce, Daily Radar, Once Upon A Dime, and The Wave. He has contributed stories to Arcana Comics (The Greatest American Hero) and Monsterverse Comics (Bela Lugosi's Tales from the Grave). He performs with ComedySportz San Jose and ShakesBEERience, in addition to occasional screenwriting and acting jobs. If you ever played Eric's Ultimate Solitaire on the Macintosh, it was Derek's voice as The Weasel that urged you to play longer. You can buy his book "I Was Flesh Gordon" on the Amazon link at the right. Email him at editor@fanboyplanet.com.</div>
</div>
</section>

<div id="disqus_thread"></div>
	</div>
	<aside class="mh-sidebar">
	<div id="text-2" class="sb-widget widget_text"><h4 class="widget-title">Recommended</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=fanbplan-20&amp;marketplace=amazon&amp;region=US&amp;placement=1476672865&amp;asins=1476672865&amp;linkId=d8f6619f17c0ac2e9588cf67fd338a43&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066C0&amp;bg_color=FFFFFF" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="QRHFKJK5TKCCS" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Yes, I'd like to contribute to help Fanboy Planet!" />Yes, I&#8217;d like to contribute to help Fanboy Planet!</td>
</tr>
<tr>
<td><select name="os0"><option value="$5">$5</option><option value="$10">$10</option><option value="$25">$25</option><option value="$35">$35</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /></p>
<p><a href="https://cbsallaccess.qflm.net/c/377176/874559/3065" id="874559"><img loading="lazy" src="//a.impactradius-go.com/display-ad/3065-874559" border="0" alt="" width="300" height="600"/></a><img loading="lazy" height="0" width="0" src="//cbsallaccess.qflm.net/i/377176/874559/3065" style="position:absolute;visibility:hidden;" border="0" /></p>
<p><a href="http://www.earth2comics.com/"><img class="alignnone" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/uploads/2015/09/earth2ad.jpg" /></a></p>
<p><a href="http://www.illusivecomics.com" rel="attachment wp-att-18117"><img loading="lazy" class="alignleft wp-image-18117 size-full" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/uploads/2019/05/Illusive-Comics-Ad.png" alt="" width="300" height="270" /></a></p>
<div id="amzn-assoc-ad-14b02091-c488-4d60-bcea-2a34066c0e1d"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=14b02091-c488-4d60-bcea-2a34066c0e1d"></script><br />
<!-- FanboyPlanet --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-slot="8525360330" data-ad-client="ca-pub-4823774997893316"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4823774997893316",
          enable_page_level_ads: true
     });
</script></p>
</form>
</div>
		</div>

    <div id="feedburnerformwidget-2" class="sb-widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h4 class="widget-title">Subscribe</h4>        <div class="fbf-text">
                Enter your email address to subscribe to this blog and receive notifications of new posts by email.
<br/>
<br/>        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=FanboyPlanet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Email Address" /><input type="hidden" value="FanboyPlanet" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Go!"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div>
    <div id="gsc-widget-3" class="sb-widget google custom search">    <div id="cse-search-form72" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('002035833672648265384:7ptkagkj77g');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form72');
            options.setAutoComplete(true);
                        customSearchControl.draw('gcs-widget', options);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
    <div id="gcs-widget" style="width:100%;"></div></div></aside></div>
<footer class="mh-footer row clearfix">
		<div class="col-1-4 mq-footer">
		<div id="pages-5" class="footer-widget footer-1 widget_pages"><h6 class="footer-widget-title">Pages</h6>
			<ul>
				<li class="page_item page-item-2"><a href="https://fanboyplanet.com/about/">About Us</a></li>
<li class="page_item page-item-33"><a href="https://fanboyplanet.com/sites/">Sites We Like</a></li>
<li class="page_item page-item-35"><a href="https://fanboyplanet.com/support/">Support Us</a></li>
			</ul>

			</div><div id="synved_social_follow-5" class="footer-widget footer-1 widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/FanboyPlanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/fanboyplanet" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>
			<ul>
					<li class="cat-item cat-item-50"><a href="https://fanboyplanet.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://fanboyplanet.com/category/comics/">Comics</a>
</li>
	<li class="cat-item cat-item-256"><a href="https://fanboyplanet.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fanboyplanet.com/category/grab-bag/">Grab Bag</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://fanboyplanet.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://fanboyplanet.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://fanboyplanet.com/category/podcast/" title="The Fanboy Planet Podcast. Broadcasting weekly. Right here.">Podcast</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://fanboyplanet.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://fanboyplanet.com/category/theme-parks/">Theme Parks</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://fanboyplanet.com/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://fanboyplanet.com/category/tv/">TV</a>
</li>
			</ul>

			</div>	</div>
			<div class="col-1-4 mq-footer">
		
		<div id="recent-posts-6" class="footer-widget footer-3 widget_recent_entries">
		<h6 class="footer-widget-title">Recent Posts</h6>
		<ul>
											<li>
					<a href="https://fanboyplanet.com/no-comics-universe-continuity-no-problem/">No Comics Universe Continuity? No Problem</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/review-toys-of-terror/" aria-current="page">Review: Toys Of Terror</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/tarzan-battle-for-pellucidar/">Tarzan: Battle For Pellucidar</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/take-the-path-of-leashed-resistance-with-christopher-showerman/">Take The Path Of Leashed Resistance With Christopher Showerman</a>
									</li>
											<li>
					<a href="https://fanboyplanet.com/fanboy-planet-podcast-episode-583-return-to-fandome/">Fanboy Planet Podcast Episode #583: Return to Fandome!</a>
									</li>
					</ul>

		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div id="powerpress_subscribe-4" class="footer-widget footer-4 widget_powerpress_subscribe"><h6 class="footer-widget-title">Subscribe to Podcast</h6><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/fanboy-planet-podcast-series/id164051160?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mYW5ib3lwbGFuZXQuY29tL2ZlZWQvcG9kY2FzdC8" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://fanboyplanet.com/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>	</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.4.1&#038;time=1604467404' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4&#038;time=1604467404' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1604480918&#038;time=1604467404' id='aba_detector-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fanboyplanet"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17&#038;time=1604467404' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"39978 https:\/\/fanboyplanet.com\/?p=39978","disqusShortname":"fanboyplanet","disqusTitle":"Review: Toys Of Terror","disqusUrl":"https:\/\/fanboyplanet.com\/review-toys-of-terror\/","postId":"39978"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17&#038;time=1604467404' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.3&#038;time=1604467404' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.155.145/6a0.dfd.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.3&#038;time=1604467404' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb261.prod.phx3.secureserver.net'},{'xid':'2819293'},{'wp':'5.5.3'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'mh-magazine-lite'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>